<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<title>When I Didn&#8217;t Go To Italy | The Chatter Blog</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://bikecolleenbrown.wordpress.com/xmlrpc.php" />
	<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Oswald:b:latin,latin-ext","Libre+Baskerville:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #site-title{font-family:"Oswald",sans-serif;font-weight:700;font-style:normal}.wf-active body{font-family:"Libre Baskerville",serif}.wf-active blockquote{font-family:"Libre Baskerville",serif}.wf-active .entry-content h1, .wf-active .entry-content h2, .wf-active .entry-content h3, .wf-active .entry-content h4, .wf-active .entry-content h5, .wf-active .entry-content h6{font-family:"Oswald",sans-serif;font-style:normal;font-weight:700}.wf-active #menu a{font-family:"Oswald",sans-serif;font-style:normal;font-weight:700}.wf-active .hentry .entry-meta{font-family:"Oswald",sans-serif;font-style:normal;font-weight:700}.wf-active .hentry .entry-meta .date{font-weight:700;font-style:normal}.wf-active .hentry .entry-meta .comments{font-style:normal;font-weight:700}.wf-active .hentry .entry-meta .comments a{font-weight:700;font-style:normal}.wf-active .hentry .entry-meta .cat-links{font-style:normal;font-weight:700}.wf-active .hentry .entry-meta .edit-link a{font-style:normal;font-weight:700}.wf-active .entry-title{font-family:"Oswald",sans-serif;font-style:normal;font-weight:700}.wf-active .format-link .entry-title:after{font-style:normal;font-weight:700}.wf-active .widget-title{font-family:"Oswald",sans-serif;font-style:normal;font-weight:700}</style>
<meta name="google-site-verification" content="nuZJY9SBm58-cB-FZ-UtoOXOX3c" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="The Chatter Blog &raquo; Feed" href="https://bikecolleenbrown.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Chatter Blog &raquo; Comments Feed" href="https://bikecolleenbrown.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Chatter Blog &raquo; When I Didn&#8217;t Go To&nbsp;Italy Comments Feed" href="https://bikecolleenbrown.wordpress.com/2018/03/27/when-i-didnt-go-to-italy/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.5-beta1-42868"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9kN1qwzAMhV9onghsbXcx9iz+EYkbKRaRTNq3n7N2DNrhG6EjzqcjBJu4WBbDxYCrE6pjXhQ2iYWdcia8PqjXqPoC/2OUZ1Q4o4mPs/tRT/ZAZfzLKWvySWGkEjz1Vq9I3jA5KWoPqofFsmKbs3jbHYwpeyTkZuthW04jtpxmuffO8NJFWA6/QXs7tQ90L7s9NQRZUdW1yrmys6nd9szdxiA1QJzqMoPalXC3ffHn8PZxOB2H0/tw/gaBAa3L?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald&#038;subset=latin%2Clatin-ext&#038;ver=4.9.5-beta1-42868' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyNjNEOwiAMRX9IbFAT9cH4Lax2rA4oGRD078UsJtvL4ts56T2FGhVKyBQy5IE8JYilAxxKGIEDQspvR6pGFL/HlHawCHxR0RXLIUHlh6WcoDdIncioHI8NXnP/T5kE2TjFbbKWOWYIkufjD7a+WhLlBE1mCStRvTM8baUTdU5sQwtttdBvdPc3fbqeDxetj/r5AR0Pdts=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i0EKAjEMRS9kDYUZGRfiWTKltpE0KU0Grz+4EBHF1X8f3oNHD0nFszi0LXTeCokBJieVFcebjsnsAL/1rubhxkgDrOIgKa/9V5kmQg6sRT/PV+Q1t2xQJyisK/JTuLZLnOPpvMxxWu47xX5JvA==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bikecolleenbrown.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Dandelion Childhood' href='https://bikecolleenbrown.wordpress.com/2018/03/26/dandelion-childhood/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://bikecolleenbrown.wordpress.com/2018/03/27/when-i-didnt-go-to-italy/" />
<link rel='shortlink' href='https://wp.me/pDG9J-5wU' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fbikecolleenbrown.wordpress.com%2F2018%2F03%2F27%2Fwhen-i-didnt-go-to-italy%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fbikecolleenbrown.wordpress.com%2F2018%2F03%2F27%2Fwhen-i-didnt-go-to-italy%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="When I Didn&#8217;t Go To Italy" />
<meta property="og:url" content="https://bikecolleenbrown.wordpress.com/2018/03/27/when-i-didnt-go-to-italy/" />
<meta property="og:description" content="I want to see the world. There are not many of us who can travel as much as we want. But I&#8217;ve found a way. Join me, Please, For when I didn&#8217;t go to Italy. &#8230; Me, feeding the birds …" />
<meta property="article:published_time" content="2018-03-27T04:07:42+00:00" />
<meta property="article:modified_time" content="2018-03-26T23:56:20+00:00" />
<meta property="og:site_name" content="The Chatter Blog" />
<meta property="og:image" content="https://bikecolleenbrown.files.wordpress.com/2018/03/screenshot-113.jpg" />
<meta property="og:image:width" content="1196" />
<meta property="og:image:height" content="1111" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="When I Didn&#8217;t Go To&nbsp;Italy" />
<meta name="twitter:image" content="https://bikecolleenbrown.files.wordpress.com/2018/03/screenshot-112.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/585b847f0d0c2233d9169e7b1e92dfe6?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/585b847f0d0c2233d9169e7b1e92dfe6?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/585b847f0d0c2233d9169e7b1e92dfe6?s=114" />
<link rel='openid.server' href='https://bikecolleenbrown.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://bikecolleenbrown.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://bikecolleenbrown.wordpress.com/osd.xml" title="The Chatter Blog" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="The Chatter Blog" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Living:  All Day Every Day: Then Chattering About It" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://bikecolleenbrown.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/585b847f0d0c2233d9169e7b1e92dfe6?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="When I Didn&#8217;t Go To&nbsp;Italy | The Chatter Blog on WordPress.com" />
<meta name="description" content="I want to see the world. There are not many of us who can travel as much as we want. But I&#039;ve found a way. Join me, Please, For when I didn&#039;t go to Italy. ... Me, feeding the birds in Venice. Me, atop the Tower of Pisa, I could see the very charming city&hellip;" />
		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 0, tn: 'chunk', amp: false, siteid: 8982 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://bikecolleenbrown.wordpress.com/2018/03/27/when-i-didnt-go-to-italy/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>
<body class="post-template-default single single-post postid-21260 single-format-standard mp6 customizer-styles-applied single-author highlander-enabled highlander-light">

<div id="container">

	<div id="header">
		<h1 id="site-title"><a href="https://bikecolleenbrown.wordpress.com/" title="The Chatter Blog" rel="home">The Chatter Blog</a></h1>
		<h2 id="site-description">Living:  All Day Every Day: Then Chattering About It</h2>
	</div>

	<div id="menu">
				<div id="header-image">
			<a href="https://bikecolleenbrown.wordpress.com/">
				<img src="https://bikecolleenbrown.files.wordpress.com/2012/02/cropped-ireland-503.jpg" width="800" height="140" alt="" />
			</a>
		</div>
				<div class="menu"><ul>
<li ><a href="https://bikecolleenbrown.wordpress.com/">Home</a></li><li class="page_item page-item-2"><a href="https://bikecolleenbrown.wordpress.com/about/">+About+</a></li>
<li class="page_item page-item-11875"><a href="https://bikecolleenbrown.wordpress.com/world-by-bike/">+World By Bike+</a></li>
<li class="page_item page-item-13444"><a href="https://bikecolleenbrown.wordpress.com/no-awards-blog/">Awards Free Blog</a></li>
<li class="page_item page-item-2880"><a href="https://bikecolleenbrown.wordpress.com/copyright-%c2%a9-2009-2011-colleen-brown/">Copyright ©</a></li>
</ul></div>
	</div>

	<div id="contents">
					
				
<div class="post-21260 post type-post status-publish format-standard hentry category-life-chatter tag-canals tag-culture tag-draw tag-italy tag-niece tag-photography tag-pisa tag-positano tag-rome tag-travel tag-venice tag-with-permission" id="post-21260">
	<div class="entry-meta">
				<div class="date"><a href="https://bikecolleenbrown.wordpress.com/2018/03/27/when-i-didnt-go-to-italy/">Mar 27 2018</a></div>
						<div class="comments"><a href="https://bikecolleenbrown.wordpress.com/2018/03/27/when-i-didnt-go-to-italy/#comments">14 Comments</a></div>
						<span class="byline">
			<a href="https://bikecolleenbrown.wordpress.com/author/colleenbrowntkd/">
				By Chatter Master			</a>
		</span><!-- .byline -->
				<span class="cat-links"><a href="https://bikecolleenbrown.wordpress.com/category/life-chatter/" rel="category tag">Life Chatter</a></span>
							</div>
	<div class="main">
						<h2 class="entry-title">
					When I Didn&#8217;t Go To&nbsp;Italy				</h2>
		
		<div class="entry-content">
						<p style="text-align:center;">I want to see the world.</p>
<p style="text-align:center;">There are not many of us who can travel as much as we want.</p>
<p style="text-align:center;">But I&#8217;ve found a way.</p>
<p style="text-align:center;">Join me,</p>
<p style="text-align:center;">Please,</p>
<p style="text-align:center;">For when I didn&#8217;t go to Italy.</p>
<p style="text-align:center;">&#8230;</p>
<p style="text-align:center;">Me, feeding the birds in Venice.</p>
<p style="text-align:center;"><a href="https://bikecolleenbrown.files.wordpress.com/2018/03/screenshot-112.jpg"><img data-attachment-id="21263" data-permalink="https://bikecolleenbrown.wordpress.com/2018/03/27/when-i-didnt-go-to-italy/screenshot-112/" data-orig-file="https://bikecolleenbrown.files.wordpress.com/2018/03/screenshot-112.jpg?w=580&#038;h=878" data-orig-size="680,1029" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Feeding The Birds in Venice" data-image-description="" data-medium-file="https://bikecolleenbrown.files.wordpress.com/2018/03/screenshot-112.jpg?w=580&#038;h=878?w=198" data-large-file="https://bikecolleenbrown.files.wordpress.com/2018/03/screenshot-112.jpg?w=580&#038;h=878?w=580" class="aligncenter size-full wp-image-21263" src="https://bikecolleenbrown.files.wordpress.com/2018/03/screenshot-112.jpg?w=580&#038;h=878" alt="" width="580" height="878" srcset="https://bikecolleenbrown.files.wordpress.com/2018/03/screenshot-112.jpg?w=580&amp;h=878 580w, https://bikecolleenbrown.files.wordpress.com/2018/03/screenshot-112.jpg?w=99&amp;h=150 99w, https://bikecolleenbrown.files.wordpress.com/2018/03/screenshot-112.jpg?w=198&amp;h=300 198w, https://bikecolleenbrown.files.wordpress.com/2018/03/screenshot-112.jpg 680w" sizes="(max-width: 580px) 100vw, 580px" /></a></p>
<p style="text-align:center;">Me, atop the Tower of Pisa,</p>
<p style="text-align:center;">I could see the very charming city below.</p>
<p><a href="https://bikecolleenbrown.files.wordpress.com/2018/03/screenshot-114.jpg"><img data-attachment-id="21265" data-permalink="https://bikecolleenbrown.wordpress.com/2018/03/27/when-i-didnt-go-to-italy/screenshot-114-2/" data-orig-file="https://bikecolleenbrown.files.wordpress.com/2018/03/screenshot-114.jpg?w=580&#038;h=765" data-orig-size="823,1086" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tower of Pisa" data-image-description="" data-medium-file="https://bikecolleenbrown.files.wordpress.com/2018/03/screenshot-114.jpg?w=580&#038;h=765?w=227" data-large-file="https://bikecolleenbrown.files.wordpress.com/2018/03/screenshot-114.jpg?w=580&#038;h=765?w=580" class="aligncenter size-full wp-image-21265" src="https://bikecolleenbrown.files.wordpress.com/2018/03/screenshot-114.jpg?w=580&#038;h=765" alt="" width="580" height="765" srcset="https://bikecolleenbrown.files.wordpress.com/2018/03/screenshot-114.jpg?w=580&amp;h=765 580w, https://bikecolleenbrown.files.wordpress.com/2018/03/screenshot-114.jpg?w=114&amp;h=150 114w, https://bikecolleenbrown.files.wordpress.com/2018/03/screenshot-114.jpg?w=227&amp;h=300 227w, https://bikecolleenbrown.files.wordpress.com/2018/03/screenshot-114.jpg?w=768&amp;h=1013 768w, https://bikecolleenbrown.files.wordpress.com/2018/03/screenshot-114.jpg 823w" sizes="(max-width: 580px) 100vw, 580px" /></a></p>
<p style="text-align:center;">No matter how often we are warned,</p>
<p style="text-align:center;">Someone <em>always</em> has to stand in the boat.</p>
<p style="text-align:center;">The water was not very tasty.</p>
<p style="text-align:center;"><a href="https://bikecolleenbrown.files.wordpress.com/2018/03/screenshot-111.jpg"><img data-attachment-id="21268" data-permalink="https://bikecolleenbrown.wordpress.com/2018/03/27/when-i-didnt-go-to-italy/screenshot-111/" data-orig-file="https://bikecolleenbrown.files.wordpress.com/2018/03/screenshot-111.jpg?w=580&#038;h=387" data-orig-size="1280,854" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Canals" data-image-description="" data-medium-file="https://bikecolleenbrown.files.wordpress.com/2018/03/screenshot-111.jpg?w=580&#038;h=387?w=300" data-large-file="https://bikecolleenbrown.files.wordpress.com/2018/03/screenshot-111.jpg?w=580&#038;h=387?w=580" class="aligncenter size-full wp-image-21268" src="https://bikecolleenbrown.files.wordpress.com/2018/03/screenshot-111.jpg?w=580&#038;h=387" alt="" width="580" height="387" srcset="https://bikecolleenbrown.files.wordpress.com/2018/03/screenshot-111.jpg?w=580&amp;h=387 580w, https://bikecolleenbrown.files.wordpress.com/2018/03/screenshot-111.jpg?w=1160&amp;h=774 1160w, https://bikecolleenbrown.files.wordpress.com/2018/03/screenshot-111.jpg?w=150&amp;h=100 150w, https://bikecolleenbrown.files.wordpress.com/2018/03/screenshot-111.jpg?w=300&amp;h=200 300w, https://bikecolleenbrown.files.wordpress.com/2018/03/screenshot-111.jpg?w=768&amp;h=512 768w, https://bikecolleenbrown.files.wordpress.com/2018/03/screenshot-111.jpg?w=1024&amp;h=683 1024w" sizes="(max-width: 580px) 100vw, 580px" /></a></p>
<p style="text-align:center;">In Positano.</p>
<p style="text-align:center;">I warned them not to take pictures of me in my bathing suit.</p>
<p style="text-align:center;">I had to stay there until they got bored with trying to humiliate me.</p>
<p><a href="https://bikecolleenbrown.files.wordpress.com/2018/03/screenshot-113.jpg"><img data-attachment-id="21264" data-permalink="https://bikecolleenbrown.wordpress.com/2018/03/27/when-i-didnt-go-to-italy/screenshot-113/" data-orig-file="https://bikecolleenbrown.files.wordpress.com/2018/03/screenshot-113.jpg?w=580&#038;h=539" data-orig-size="1196,1111" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Positano" data-image-description="" data-medium-file="https://bikecolleenbrown.files.wordpress.com/2018/03/screenshot-113.jpg?w=580&#038;h=539?w=300" data-large-file="https://bikecolleenbrown.files.wordpress.com/2018/03/screenshot-113.jpg?w=580&#038;h=539?w=580" class="aligncenter size-full wp-image-21264" src="https://bikecolleenbrown.files.wordpress.com/2018/03/screenshot-113.jpg?w=580&#038;h=539" alt="" width="580" height="539" srcset="https://bikecolleenbrown.files.wordpress.com/2018/03/screenshot-113.jpg?w=580&amp;h=539 580w, https://bikecolleenbrown.files.wordpress.com/2018/03/screenshot-113.jpg?w=1160&amp;h=1078 1160w, https://bikecolleenbrown.files.wordpress.com/2018/03/screenshot-113.jpg?w=150&amp;h=139 150w, https://bikecolleenbrown.files.wordpress.com/2018/03/screenshot-113.jpg?w=300&amp;h=279 300w, https://bikecolleenbrown.files.wordpress.com/2018/03/screenshot-113.jpg?w=768&amp;h=713 768w, https://bikecolleenbrown.files.wordpress.com/2018/03/screenshot-113.jpg?w=1024&amp;h=951 1024w" sizes="(max-width: 580px) 100vw, 580px" /></a></p>
<p style="text-align:center;">I always try to find a quiet,</p>
<p style="text-align:center;">Out of the way but meaningful place,</p>
<p style="text-align:center;">To write while I&#8217;m traveling.</p>
<p><a href="https://bikecolleenbrown.files.wordpress.com/2018/03/screenshot-110.jpg"><img data-attachment-id="21267" data-permalink="https://bikecolleenbrown.wordpress.com/2018/03/27/when-i-didnt-go-to-italy/screenshot-110-2/" data-orig-file="https://bikecolleenbrown.files.wordpress.com/2018/03/screenshot-110.jpg?w=580&#038;h=413" data-orig-size="1449,1033" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Coliseum" data-image-description="" data-medium-file="https://bikecolleenbrown.files.wordpress.com/2018/03/screenshot-110.jpg?w=580&#038;h=413?w=300" data-large-file="https://bikecolleenbrown.files.wordpress.com/2018/03/screenshot-110.jpg?w=580&#038;h=413?w=580" class="aligncenter size-full wp-image-21267" src="https://bikecolleenbrown.files.wordpress.com/2018/03/screenshot-110.jpg?w=580&#038;h=413" alt="" width="580" height="413" srcset="https://bikecolleenbrown.files.wordpress.com/2018/03/screenshot-110.jpg?w=580&amp;h=413 580w, https://bikecolleenbrown.files.wordpress.com/2018/03/screenshot-110.jpg?w=1160&amp;h=826 1160w, https://bikecolleenbrown.files.wordpress.com/2018/03/screenshot-110.jpg?w=150&amp;h=107 150w, https://bikecolleenbrown.files.wordpress.com/2018/03/screenshot-110.jpg?w=300&amp;h=214 300w, https://bikecolleenbrown.files.wordpress.com/2018/03/screenshot-110.jpg?w=768&amp;h=548 768w, https://bikecolleenbrown.files.wordpress.com/2018/03/screenshot-110.jpg?w=1024&amp;h=730 1024w" sizes="(max-width: 580px) 100vw, 580px" /></a></p>
<p style="text-align:center;">And a special thanks to my niece for letting me not go with her to Italy.</p>
<p style="text-align:center;">I had a great time!</p>
<p style="text-align:center;">❤</p>
<p style="text-align:center;"><a href="https://bikecolleenbrown.files.wordpress.com/2018/03/screenshot-109.jpg"><img data-attachment-id="21266" data-permalink="https://bikecolleenbrown.wordpress.com/2018/03/27/when-i-didnt-go-to-italy/screenshot-109-2/" data-orig-file="https://bikecolleenbrown.files.wordpress.com/2018/03/screenshot-109.jpg?w=580&#038;h=678" data-orig-size="915,1070" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rome and Niece" data-image-description="" data-medium-file="https://bikecolleenbrown.files.wordpress.com/2018/03/screenshot-109.jpg?w=580&#038;h=678?w=257" data-large-file="https://bikecolleenbrown.files.wordpress.com/2018/03/screenshot-109.jpg?w=580&#038;h=678?w=580" class="aligncenter size-full wp-image-21266" src="https://bikecolleenbrown.files.wordpress.com/2018/03/screenshot-109.jpg?w=580&#038;h=678" alt="" width="580" height="678" srcset="https://bikecolleenbrown.files.wordpress.com/2018/03/screenshot-109.jpg?w=580&amp;h=678 580w, https://bikecolleenbrown.files.wordpress.com/2018/03/screenshot-109.jpg?w=128&amp;h=150 128w, https://bikecolleenbrown.files.wordpress.com/2018/03/screenshot-109.jpg?w=257&amp;h=300 257w, https://bikecolleenbrown.files.wordpress.com/2018/03/screenshot-109.jpg?w=768&amp;h=898 768w, https://bikecolleenbrown.files.wordpress.com/2018/03/screenshot-109.jpg 915w" sizes="(max-width: 580px) 100vw, 580px" /></a></p>
<p style="text-align:center;">There were SO many pictures to share.</p>
<p style="text-align:center;">But you know how bored people get with other&#8217;s vacation pictures,</p>
<p style="text-align:center;">I figured they&#8217;d feel the same way about my not-vacation pictures.</p>
<p style="text-align:center;">
<div id="atatags-370373-5aba67651445d">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-5aba67651445d', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-26942-5aba6765144c4">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-26942-5aba6765144c4',  {
					collapseEmpty: 'before',
					sectionId: '26942',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-114160-5aba6765144fb">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-114160-5aba6765144fb',  {
					collapseEmpty: 'before',
					sectionId: '114160',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
						<div id="crt-386618725" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-386618725");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-386618725",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>		<div id="crt-2035770536" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-2035770536");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-2035770536",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-21260" class="share-facebook sd-button share-icon" href="https://bikecolleenbrown.wordpress.com/2018/03/27/when-i-didnt-go-to-italy/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-21260" class="share-google-plus-1 sd-button share-icon" href="https://bikecolleenbrown.wordpress.com/2018/03/27/when-i-didnt-go-to-italy/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://bikecolleenbrown.wordpress.com/2018/03/27/when-i-didnt-go-to-italy/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://bikecolleenbrown.wordpress.com/2018/03/27/when-i-didnt-go-to-italy/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-21260" class="share-twitter sd-button share-icon" href="https://bikecolleenbrown.wordpress.com/2018/03/27/when-i-didnt-go-to-italy/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-21260" class="share-pinterest sd-button share-icon" href="https://bikecolleenbrown.wordpress.com/2018/03/27/when-i-didnt-go-to-italy/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-custom share-custom-stumbleupon"><a rel="nofollow" data-shared="" class="share-custom share-custom-stumbleupon sd-button share-icon" href="https://bikecolleenbrown.wordpress.com/2018/03/27/when-i-didnt-go-to-italy/?share=custom-1460544073" target="_blank" title="Click to share on Stumble Upon"><span style="background-image:url(&quot;https://bikecolleenbrown.files.wordpress.com/2016/04/stumbleupon.png&quot;);">Stumble Upon</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://bikecolleenbrown.wordpress.com/2018/03/27/when-i-didnt-go-to-italy/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-9456843-21260-5aba6765162fe' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=9456843&amp;post_id=21260&amp;origin=bikecolleenbrown.wordpress.com&amp;obj_id=9456843-21260-5aba6765162fe' data-name='like-post-frame-9456843-21260-5aba6765162fe'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>		</div>
		<span class="tag-links"><strong>Tagged</strong> <a href="https://bikecolleenbrown.wordpress.com/tag/canals/" rel="tag">Canals</a>, <a href="https://bikecolleenbrown.wordpress.com/tag/culture/" rel="tag">Culture</a>, <a href="https://bikecolleenbrown.wordpress.com/tag/draw/" rel="tag">Draw</a>, <a href="https://bikecolleenbrown.wordpress.com/tag/italy/" rel="tag">Italy</a>, <a href="https://bikecolleenbrown.wordpress.com/tag/niece/" rel="tag">Niece</a>, <a href="https://bikecolleenbrown.wordpress.com/tag/photography/" rel="tag">Photography</a>, <a href="https://bikecolleenbrown.wordpress.com/tag/pisa/" rel="tag">Pisa</a>, <a href="https://bikecolleenbrown.wordpress.com/tag/positano/" rel="tag">Positano</a>, <a href="https://bikecolleenbrown.wordpress.com/tag/rome/" rel="tag">Rome</a>, <a href="https://bikecolleenbrown.wordpress.com/tag/travel/" rel="tag">Travel</a>, <a href="https://bikecolleenbrown.wordpress.com/tag/venice/" rel="tag">Venice</a>, <a href="https://bikecolleenbrown.wordpress.com/tag/with-permission/" rel="tag">With Permission</a></span>	</div>
</div>


<div id="comments">

			<h2 id="comments-title">
			14 thoughts on &ldquo;<span>When I Didn&#8217;t Go To&nbsp;Italy</span>&rdquo;		</h2>

		<ol class="commentlist">
					<li class="comment byuser comment-author-salpa58 even thread-even depth-1 parent highlander-comment" id="comment-83167">
				<div id="div-comment-83167" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://2.gravatar.com/avatar/5d9d657aa429a9c8a3115845d0c653ff?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			<cite class="fn"><a href='http://www.salpa58.wordpress.com' rel='external nofollow' class='url'>http://www.salpa58.wordpress.com</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://bikecolleenbrown.wordpress.com/2018/03/27/when-i-didnt-go-to-italy/#comment-83167">
			March 27, 2018 at 2:23 am</a>		</div>

		<p>Great post! If you want to feel like you actually took a trip to Sicily read my book &#8220;The Italian Thing&#8221;. available on amazon.com for Kindle.Read the reviews and enjoy the trip. ☺☺☺</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://bikecolleenbrown.wordpress.com/2018/03/27/when-i-didnt-go-to-italy/?replytocom=83167#respond' onclick='return addComment.moveForm( "div-comment-83167", "83167", "respond", "21260" )' aria-label='Reply to http://www.salpa58.wordpress.com'>Reply</a></div>
				</div>
		<ul class="children">
		<li class="comment byuser comment-author-colleenbrowntkd bypostauthor odd alt depth-2 highlander-comment" id="comment-83169">
				<div id="div-comment-83169" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://1.gravatar.com/avatar/dc087e92fedac005d437c21aeef74b05?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			<cite class="fn"><a href='https://bikecolleenbrown.wordpress.com/' rel='external nofollow' class='url'>Chatter Master</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://bikecolleenbrown.wordpress.com/2018/03/27/when-i-didnt-go-to-italy/#comment-83169">
			March 27, 2018 at 5:29 am</a>		</div>

		<p>I did read it!  And I left a review!  🙂  I fell in love with it.  Thank you!!!!  😀</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://bikecolleenbrown.wordpress.com/2018/03/27/when-i-didnt-go-to-italy/?replytocom=83169#respond' onclick='return addComment.moveForm( "div-comment-83169", "83169", "respond", "21260" )' aria-label='Reply to Chatter Master'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment byuser comment-author-rabbitspecial even thread-odd thread-alt depth-1 parent highlander-comment" id="comment-83168">
				<div id="div-comment-83168" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://1.gravatar.com/avatar/a4edfaa7c49cd9e611f30d6f16fb7cce?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			<cite class="fn"><a href='http://gravatar.com/rabbitspecial' rel='external nofollow' class='url'>anie</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://bikecolleenbrown.wordpress.com/2018/03/27/when-i-didnt-go-to-italy/#comment-83168">
			March 27, 2018 at 4:06 am</a>		</div>

		<p>Oh I like your non-vacation pictures. In fact you do the same thing as me on instagram&#8230;painting character in situations&#8230;but well, I just take picture of my day so they are not very special for anybody but for me, because it is my reality&#8230;; )&#8230;but you are travelling in mind&#8230;to meanful places, this is different&#8230; I hope you can enjoy your virtual trip!</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://bikecolleenbrown.wordpress.com/2018/03/27/when-i-didnt-go-to-italy/?replytocom=83168#respond' onclick='return addComment.moveForm( "div-comment-83168", "83168", "respond", "21260" )' aria-label='Reply to anie'>Reply</a></div>
				</div>
		<ul class="children">
		<li class="comment byuser comment-author-colleenbrowntkd bypostauthor odd alt depth-2 parent highlander-comment" id="comment-83171">
				<div id="div-comment-83171" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://1.gravatar.com/avatar/dc087e92fedac005d437c21aeef74b05?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			<cite class="fn"><a href='https://bikecolleenbrown.wordpress.com/' rel='external nofollow' class='url'>Chatter Master</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://bikecolleenbrown.wordpress.com/2018/03/27/when-i-didnt-go-to-italy/#comment-83171">
			March 27, 2018 at 5:42 am</a>		</div>

		<p>Thank you Anie.  I did have a very good time 😉</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://bikecolleenbrown.wordpress.com/2018/03/27/when-i-didnt-go-to-italy/?replytocom=83171#respond' onclick='return addComment.moveForm( "div-comment-83171", "83171", "respond", "21260" )' aria-label='Reply to Chatter Master'>Reply</a></div>
				</div>
		<ul class="children">
		<li class="comment byuser comment-author-rabbitspecial even depth-3 highlander-comment" id="comment-83176">
				<div id="div-comment-83176" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://1.gravatar.com/avatar/a4edfaa7c49cd9e611f30d6f16fb7cce?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			<cite class="fn">anie</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://bikecolleenbrown.wordpress.com/2018/03/27/when-i-didnt-go-to-italy/#comment-83176">
			March 27, 2018 at 6:17 am</a>		</div>

		<p>so this is the most important thing! : )</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://bikecolleenbrown.wordpress.com/2018/03/27/when-i-didnt-go-to-italy/?replytocom=83176#respond' onclick='return addComment.moveForm( "div-comment-83176", "83176", "respond", "21260" )' aria-label='Reply to anie'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment byuser comment-author-ksbeth odd alt thread-even depth-1 highlander-comment" id="comment-83172">
				<div id="div-comment-83172" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://1.gravatar.com/avatar/a87be5a8b7ab17befad637db1a8ea7f1?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			<cite class="fn"><a href='http://ididnthavemyglasseson.wordpress.com' rel='external nofollow' class='url'>ksbeth</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://bikecolleenbrown.wordpress.com/2018/03/27/when-i-didnt-go-to-italy/#comment-83172">
			March 27, 2018 at 5:45 am</a>		</div>

		<p>this is brilliant, colleen and i&#8217;d be happy to see your non-vacation pictures anytime )</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://bikecolleenbrown.wordpress.com/2018/03/27/when-i-didnt-go-to-italy/?replytocom=83172#respond' onclick='return addComment.moveForm( "div-comment-83172", "83172", "respond", "21260" )' aria-label='Reply to ksbeth'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment byuser comment-author-mildreddunlap even thread-odd thread-alt depth-1 highlander-comment" id="comment-83173">
				<div id="div-comment-83173" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://0.gravatar.com/avatar/0fc5401f344758318e9e18f810cff0bc?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			<cite class="fn"><a href='http://thepersecutionofmildreddunlap.wordpress.com' rel='external nofollow' class='url'>The Persecution of Mildred Dunlap</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://bikecolleenbrown.wordpress.com/2018/03/27/when-i-didnt-go-to-italy/#comment-83173">
			March 27, 2018 at 5:56 am</a>		</div>

		<p>I R so cute in Italy. 🌝</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://bikecolleenbrown.wordpress.com/2018/03/27/when-i-didnt-go-to-italy/?replytocom=83173#respond' onclick='return addComment.moveForm( "div-comment-83173", "83173", "respond", "21260" )' aria-label='Reply to The Persecution of Mildred Dunlap'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment byuser comment-author-ivor20 odd alt thread-even depth-1 highlander-comment" id="comment-83177">
				<div id="div-comment-83177" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://1.gravatar.com/avatar/df9bcb4fb3520804dce3ec17ea05dcbe?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			<cite class="fn"><a href='http://ivors20.wordpress.com' rel='external nofollow' class='url'>ivor20</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://bikecolleenbrown.wordpress.com/2018/03/27/when-i-didnt-go-to-italy/#comment-83177">
			March 27, 2018 at 6:50 am</a>		</div>

		<p>Yep, I&#8217;ll be taking lots of pic&#8217;s on my Pacific cruise&#8230;.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://bikecolleenbrown.wordpress.com/2018/03/27/when-i-didnt-go-to-italy/?replytocom=83177#respond' onclick='return addComment.moveForm( "div-comment-83177", "83177", "respond", "21260" )' aria-label='Reply to ivor20'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment byuser comment-author-pollymermaid even thread-odd thread-alt depth-1 highlander-comment" id="comment-83178">
				<div id="div-comment-83178" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://2.gravatar.com/avatar/51fe9cd66b0f294c573f8233a6126b6c?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			<cite class="fn"><a href='http://pollymermaid.wordpress.com' rel='external nofollow' class='url'>Peter's pondering</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://bikecolleenbrown.wordpress.com/2018/03/27/when-i-didnt-go-to-italy/#comment-83178">
			March 27, 2018 at 7:16 am</a>		</div>

		<p>Did you get to not see the Trevi fountain?</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://bikecolleenbrown.wordpress.com/2018/03/27/when-i-didnt-go-to-italy/?replytocom=83178#respond' onclick='return addComment.moveForm( "div-comment-83178", "83178", "respond", "21260" )' aria-label='Reply to Peter&#039;s pondering'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment byuser comment-author-markbialczak odd alt thread-even depth-1 highlander-comment" id="comment-83179">
				<div id="div-comment-83179" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://0.gravatar.com/avatar/f765522f1de9a8c546f7c307c2c2ee9e?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			<cite class="fn"><a href='http://markbialczak.wordpress.com' rel='external nofollow' class='url'>markbialczak</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://bikecolleenbrown.wordpress.com/2018/03/27/when-i-didnt-go-to-italy/#comment-83179">
			March 27, 2018 at 7:40 am</a>		</div>

		<p>Ha! I love the way you were leaning in Pisa, MBC.</p>
<p>You seem to be all not-seeing on this non-trip.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://bikecolleenbrown.wordpress.com/2018/03/27/when-i-didnt-go-to-italy/?replytocom=83179#respond' onclick='return addComment.moveForm( "div-comment-83179", "83179", "respond", "21260" )' aria-label='Reply to markbialczak'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment byuser comment-author-mckinneyjodi even thread-odd thread-alt depth-1 highlander-comment" id="comment-83180">
				<div id="div-comment-83180" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://2.gravatar.com/avatar/8b36ecbee036704200033204716e3acf?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			<cite class="fn"><a href='http://lifeinbetweendotme.wordpress.com' rel='external nofollow' class='url'>Jodi</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://bikecolleenbrown.wordpress.com/2018/03/27/when-i-didnt-go-to-italy/#comment-83180">
			March 27, 2018 at 8:35 am</a>		</div>

		<p>Lol. How cute are you!!?  I so long to go to Italy. Enjoyed your non-trip! 😆</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://bikecolleenbrown.wordpress.com/2018/03/27/when-i-didnt-go-to-italy/?replytocom=83180#respond' onclick='return addComment.moveForm( "div-comment-83180", "83180", "respond", "21260" )' aria-label='Reply to Jodi'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment byuser comment-author-lynzrealcooking odd alt thread-even depth-1 highlander-comment" id="comment-83181">
				<div id="div-comment-83181" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://2.gravatar.com/avatar/2ff3ac11f88f9c5f02c4fa5f6fb46f09?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			<cite class="fn"><a href='http://lynzrealcooking.wordpress.com' rel='external nofollow' class='url'>Lynz Real Cooking</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://bikecolleenbrown.wordpress.com/2018/03/27/when-i-didnt-go-to-italy/#comment-83181">
			March 27, 2018 at 9:32 am</a>		</div>

		<p>This is so creative and so much fun! Love your travel photos for sure!</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://bikecolleenbrown.wordpress.com/2018/03/27/when-i-didnt-go-to-italy/?replytocom=83181#respond' onclick='return addComment.moveForm( "div-comment-83181", "83181", "respond", "21260" )' aria-label='Reply to Lynz Real Cooking'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment byuser comment-author-pricelessjoy even thread-odd thread-alt depth-1 highlander-comment" id="comment-83182">
				<div id="div-comment-83182" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://2.gravatar.com/avatar/8039a6aee68802beb18c6bda385ca084?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			<cite class="fn"><a href='http://pricelessjoy.wordpress.com' rel='external nofollow' class='url'>Priceless Joy</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://bikecolleenbrown.wordpress.com/2018/03/27/when-i-didnt-go-to-italy/#comment-83182">
			March 27, 2018 at 10:17 am</a>		</div>

		<p>I enjoyed being an armchair traveler along with your on your imaginary trip to Italy!</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://bikecolleenbrown.wordpress.com/2018/03/27/when-i-didnt-go-to-italy/?replytocom=83182#respond' onclick='return addComment.moveForm( "div-comment-83182", "83182", "respond", "21260" )' aria-label='Reply to Priceless Joy'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment byuser comment-author-nightwriter11 odd alt thread-even depth-1 highlander-comment" id="comment-83184">
				<div id="div-comment-83184" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://0.gravatar.com/avatar/c048b604f6fd4e6a9a1a36bc773ab20f?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			<cite class="fn"><a href='http://thelonelyauthorblog.wordpress.com' rel='external nofollow' class='url'>thelonelyauthorblog</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://bikecolleenbrown.wordpress.com/2018/03/27/when-i-didnt-go-to-italy/#comment-83184">
			March 27, 2018 at 11:44 am</a>		</div>

		<p>Your vacation pics look wonderful</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://bikecolleenbrown.wordpress.com/2018/03/27/when-i-didnt-go-to-italy/?replytocom=83184#respond' onclick='return addComment.moveForm( "div-comment-83184", "83184", "respond", "21260" )' aria-label='Reply to thelonelyauthorblog'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		</ol>

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/03/27/when-i-didnt-go-to-italy/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://bikecolleenbrown.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="55dd2f53ad" /><input type="hidden" name="_wp_http_referer" value="/2018/03/27/when-i-didnt-go-to-italy/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fbikecolleenbrown.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='21260' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1429d2d2f6" /></p>
<input type="hidden" name="genseq" value="1522165605" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="217"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->			</div><!-- #contents -->

	<div class="navigation">
		<div class="nav-previous"><a href="https://bikecolleenbrown.wordpress.com/2018/03/26/dandelion-childhood/" rel="prev"><span class="meta-nav">&larr;</span> Previous post</a></div>
		<div class="nav-next"></div>
	</div>


<div id="widgets">
		<div class="widget-area">
		<aside id="media_image-13" class="widget widget_media_image"><h3 class="widget-title">Where The Books Are</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.lulu.com/shop/c-faherty-brown/make-life-better/paperback/product-23180521.html" class="" rel="" target=""><img width="3242" height="2432" src="https://bikecolleenbrown.files.wordpress.com/2017/06/untitled.jpg?w=3242" class="image wp-image-18832 alignnone attachment-3242x2642 size-3242x2642" alt="" style="max-width: 100%; height: auto;" title="Where The Books Are" srcset="https://bikecolleenbrown.files.wordpress.com/2017/06/untitled.jpg?w=3242 3242w, https://bikecolleenbrown.files.wordpress.com/2017/06/untitled.jpg?w=150 150w, https://bikecolleenbrown.files.wordpress.com/2017/06/untitled.jpg?w=300 300w, https://bikecolleenbrown.files.wordpress.com/2017/06/untitled.jpg?w=768 768w, https://bikecolleenbrown.files.wordpress.com/2017/06/untitled.jpg?w=1024 1024w" sizes="(max-width: 3242px) 100vw, 3242px" data-attachment-id="18832" data-permalink="https://bikecolleenbrown.wordpress.com/untitled-3/" data-orig-file="https://bikecolleenbrown.files.wordpress.com/2017/06/untitled.jpg" data-orig-size="3260,2445" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Untitled" data-image-description="" data-medium-file="https://bikecolleenbrown.files.wordpress.com/2017/06/untitled.jpg?w=300" data-large-file="https://bikecolleenbrown.files.wordpress.com/2017/06/untitled.jpg?w=580" /></a></aside><aside id="text-7" class="widget widget_text"><h3 class="widget-title">Copyright</h3>			<div class="textwidget">All rights reserved © 2009-2020 Colleen Brown aka: Chatter Master aka: colleenbrowntkd aka: bikecolleenbrown. 

Unless otherwise noted all sketches are from my very own hand with the help of a pen.   All photography is my own unless otherwise noted.  

Any photography incorrectly labeled will be correctly credited if notified.  
</div>
		</aside><aside id="facebook-likebox-5" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/CFahertyBrownBooks/">C Faherty Brown Books</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/CFahertyBrownBooks/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/CFahertyBrownBooks/"><a href="https://www.facebook.com/CFahertyBrownBooks/">C Faherty Brown Books</a></blockquote></div>
		</div>
		</aside><aside id="media_image-2" class="widget widget_media_image"><h3 class="widget-title">The Shadow People Blog</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://colleenbrowntkd.wordpress.com/" class="" rel="" target=""><img class="image alignnone" src="http://colleenbrowntkd.files.wordpress.com/2013/09/img_00001080_edit.jpg" alt="" width="2327" height="1613" /></a></aside><aside id="facebook-likebox-4" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/pages/Chatter-Blog/1557995957816002">Chatter Blog</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pages/Chatter-Blog/1557995957816002" data-width="200"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/Chatter-Blog/1557995957816002"><a href="https://www.facebook.com/pages/Chatter-Blog/1557995957816002">Chatter Blog</a></blockquote></div>
		</div>
		</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="9456843"/>
						<input type="hidden" name="source" value="https://bikecolleenbrown.wordpress.com/2018/03/27/when-i-didnt-go-to-italy/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="996c319644" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='https://bikecolleenbrown.wordpress.com/2018/03/'>March 2018</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2018/02/'>February 2018</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2018/01/'>January 2018</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2017/12/'>December 2017</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2017/11/'>November 2017</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2017/10/'>October 2017</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2017/09/'>September 2017</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2017/08/'>August 2017</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2017/07/'>July 2017</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2017/06/'>June 2017</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2017/05/'>May 2017</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2017/04/'>April 2017</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2017/03/'>March 2017</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2017/02/'>February 2017</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2017/01/'>January 2017</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2016/12/'>December 2016</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2016/11/'>November 2016</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2016/10/'>October 2016</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2016/09/'>September 2016</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2016/08/'>August 2016</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2016/07/'>July 2016</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2016/06/'>June 2016</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2016/05/'>May 2016</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2016/04/'>April 2016</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2016/03/'>March 2016</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2016/02/'>February 2016</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2016/01/'>January 2016</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2015/12/'>December 2015</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2015/11/'>November 2015</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2015/10/'>October 2015</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2015/09/'>September 2015</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2015/08/'>August 2015</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2015/07/'>July 2015</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2015/06/'>June 2015</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2015/05/'>May 2015</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2015/04/'>April 2015</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2015/03/'>March 2015</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2015/02/'>February 2015</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2015/01/'>January 2015</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2014/12/'>December 2014</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2014/11/'>November 2014</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2014/10/'>October 2014</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2014/09/'>September 2014</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2014/08/'>August 2014</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2014/07/'>July 2014</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2014/06/'>June 2014</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2014/05/'>May 2014</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2014/04/'>April 2014</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2014/03/'>March 2014</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2014/02/'>February 2014</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2014/01/'>January 2014</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2013/12/'>December 2013</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2013/11/'>November 2013</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2013/10/'>October 2013</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2013/09/'>September 2013</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2013/08/'>August 2013</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2013/07/'>July 2013</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2013/06/'>June 2013</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2013/05/'>May 2013</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2013/04/'>April 2013</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2013/03/'>March 2013</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2013/02/'>February 2013</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2013/01/'>January 2013</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2012/12/'>December 2012</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2012/11/'>November 2012</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2012/10/'>October 2012</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2012/09/'>September 2012</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2012/08/'>August 2012</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2012/07/'>July 2012</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2012/06/'>June 2012</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2012/05/'>May 2012</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2012/04/'>April 2012</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2012/03/'>March 2012</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2012/02/'>February 2012</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2012/01/'>January 2012</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2011/12/'>December 2011</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2011/11/'>November 2011</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2011/10/'>October 2011</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2011/09/'>September 2011</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2011/08/'>August 2011</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2011/07/'>July 2011</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2011/06/'>June 2011</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2011/05/'>May 2011</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2011/04/'>April 2011</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2011/03/'>March 2011</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2011/02/'>February 2011</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2011/01/'>January 2011</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2010/12/'>December 2010</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2010/11/'>November 2010</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2010/10/'>October 2010</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2010/09/'>September 2010</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2010/08/'>August 2010</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2010/07/'>July 2010</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2010/06/'>June 2010</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2010/05/'>May 2010</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2010/04/'>April 2010</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2010/03/'>March 2010</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2010/02/'>February 2010</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2010/01/'>January 2010</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2009/12/'>December 2009</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2009/11/'>November 2009</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2009/10/'>October 2009</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2009/09/'>September 2009</a></li>
		</ul>
		</aside><aside id="calendar-3" class="widget widget_calendar"><h3 class="widget-title">Click For Daily Post</h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>March 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://bikecolleenbrown.wordpress.com/2018/02/">&laquo; Feb</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td><a href="https://bikecolleenbrown.wordpress.com/2018/03/01/" aria-label="Posts published on March 1, 2018">1</a></td><td><a href="https://bikecolleenbrown.wordpress.com/2018/03/02/" aria-label="Posts published on March 2, 2018">2</a></td><td><a href="https://bikecolleenbrown.wordpress.com/2018/03/03/" aria-label="Posts published on March 3, 2018">3</a></td><td><a href="https://bikecolleenbrown.wordpress.com/2018/03/04/" aria-label="Posts published on March 4, 2018">4</a></td>
	</tr>
	<tr>
		<td><a href="https://bikecolleenbrown.wordpress.com/2018/03/05/" aria-label="Posts published on March 5, 2018">5</a></td><td><a href="https://bikecolleenbrown.wordpress.com/2018/03/06/" aria-label="Posts published on March 6, 2018">6</a></td><td><a href="https://bikecolleenbrown.wordpress.com/2018/03/07/" aria-label="Posts published on March 7, 2018">7</a></td><td><a href="https://bikecolleenbrown.wordpress.com/2018/03/08/" aria-label="Posts published on March 8, 2018">8</a></td><td><a href="https://bikecolleenbrown.wordpress.com/2018/03/09/" aria-label="Posts published on March 9, 2018">9</a></td><td><a href="https://bikecolleenbrown.wordpress.com/2018/03/10/" aria-label="Posts published on March 10, 2018">10</a></td><td><a href="https://bikecolleenbrown.wordpress.com/2018/03/11/" aria-label="Posts published on March 11, 2018">11</a></td>
	</tr>
	<tr>
		<td><a href="https://bikecolleenbrown.wordpress.com/2018/03/12/" aria-label="Posts published on March 12, 2018">12</a></td><td><a href="https://bikecolleenbrown.wordpress.com/2018/03/13/" aria-label="Posts published on March 13, 2018">13</a></td><td><a href="https://bikecolleenbrown.wordpress.com/2018/03/14/" aria-label="Posts published on March 14, 2018">14</a></td><td><a href="https://bikecolleenbrown.wordpress.com/2018/03/15/" aria-label="Posts published on March 15, 2018">15</a></td><td><a href="https://bikecolleenbrown.wordpress.com/2018/03/16/" aria-label="Posts published on March 16, 2018">16</a></td><td><a href="https://bikecolleenbrown.wordpress.com/2018/03/17/" aria-label="Posts published on March 17, 2018">17</a></td><td><a href="https://bikecolleenbrown.wordpress.com/2018/03/18/" aria-label="Posts published on March 18, 2018">18</a></td>
	</tr>
	<tr>
		<td><a href="https://bikecolleenbrown.wordpress.com/2018/03/19/" aria-label="Posts published on March 19, 2018">19</a></td><td><a href="https://bikecolleenbrown.wordpress.com/2018/03/20/" aria-label="Posts published on March 20, 2018">20</a></td><td><a href="https://bikecolleenbrown.wordpress.com/2018/03/21/" aria-label="Posts published on March 21, 2018">21</a></td><td><a href="https://bikecolleenbrown.wordpress.com/2018/03/22/" aria-label="Posts published on March 22, 2018">22</a></td><td><a href="https://bikecolleenbrown.wordpress.com/2018/03/23/" aria-label="Posts published on March 23, 2018">23</a></td><td><a href="https://bikecolleenbrown.wordpress.com/2018/03/24/" aria-label="Posts published on March 24, 2018">24</a></td><td><a href="https://bikecolleenbrown.wordpress.com/2018/03/25/" aria-label="Posts published on March 25, 2018">25</a></td>
	</tr>
	<tr>
		<td><a href="https://bikecolleenbrown.wordpress.com/2018/03/26/" aria-label="Posts published on March 26, 2018">26</a></td><td id="today"><a href="https://bikecolleenbrown.wordpress.com/2018/03/27/" aria-label="Posts published on March 27, 2018">27</a></td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside>		<div class="wpcnt">
			<div class="wpa wpwidesky">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:160px;height:600px;">
		<div id="atatags-286348-5aba67652277b">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-286348-5aba67652277b',  {
					collapseEmpty: 'before',
					sectionId: '286348',
					width: 160,
					height: 600
				});
			});
			</script>
		</div></div>
				</div>
						<div id="crt-179651770" style="width:160px;height:600px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-179651770");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:563902,containerid:"crt-179651770",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div>	</div><!-- #first .widget-area -->
	</div><!-- #widgets -->
	<div id="footer">
		<a href="https://wordpress.com/?ref=footer_website">Create a free website or blog at WordPress.com.</a>
		
			</div>

</div>

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201813y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-5d9d657aa429a9c8a3115845d0c653ff">
	</div>
	<div class="grofile-hash-map-dc087e92fedac005d437c21aeef74b05">
	</div>
	<div class="grofile-hash-map-a4edfaa7c49cd9e611f30d6f16fb7cce">
	</div>
	<div class="grofile-hash-map-a87be5a8b7ab17befad637db1a8ea7f1">
	</div>
	<div class="grofile-hash-map-0fc5401f344758318e9e18f810cff0bc">
	</div>
	<div class="grofile-hash-map-df9bcb4fb3520804dce3ec17ea05dcbe">
	</div>
	<div class="grofile-hash-map-51fe9cd66b0f294c573f8233a6126b6c">
	</div>
	<div class="grofile-hash-map-f765522f1de9a8c546f7c307c2c2ee9e">
	</div>
	<div class="grofile-hash-map-8b36ecbee036704200033204716e3acf">
	</div>
	<div class="grofile-hash-map-2ff3ac11f88f9c5f02c4fa5f6fb46f09">
	</div>
	<div class="grofile-hash-map-8039a6aee68802beb18c6bda385ca084">
	</div>
	<div class="grofile-hash-map-c048b604f6fd4e6a9a1a36bc773ab20f">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/bikecolleenbrown.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/bikecolleenbrown.wordpress.com\/wp-login.php?action=logout&_wpnonce=cda18a75a3","homeURL":"https:\/\/bikecolleenbrown.wordpress.com\/","postID":"21260","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="9456843" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://bikecolleenbrown.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Chatter Blog" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="58aacfbd82" /><input type="hidden" name="_wp_http_referer" value="/2018/03/27/when-i-didnt-go-to-italy/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/bikecolleenbrown.wordpress.com\/2018\/03\/27\/when-i-didnt-go-to-italy\/":21260};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/03/27/when-i-didnt-go-to-italy/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"9456843","siteName":"The Chatter Blog","siteURL":"http:\/\/bikecolleenbrown.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/585b847f0d0c2233d9169e7b1e92dfe6?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/chunk","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/bikecolleenbrown.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fbikecolleenbrown.wordpress.com%2F2018%2F03%2F27%2Fwhen-i-didnt-go-to-italy%2F","themeURL":"","xhrURL":"https:\/\/bikecolleenbrown.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"d2ba17c1bf","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"996c319644\" \/>","referer":"https:\/\/bikecolleenbrown.wordpress.com\/2018\/03\/27\/when-i-didnt-go-to-italy\/","canFollow":"1","feedID":"115037","statusMessage":"","customizeLink":"https:\/\/bikecolleenbrown.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fbikecolleenbrown.wordpress.com%2F2018%2F03%2F27%2Fwhen-i-didnt-go-to-italy%2F","postID":"21260","shortlink":"https:\/\/wp.me\/pDG9J-5wU","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/bikecolleenbrown.wordpress.com\/21260","statsLink":"https:\/\/wordpress.com\/stats\/post\/21260\/bikecolleenbrown.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Chunk","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 9,581 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/bikecolleenbrown.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fbikecolleenbrown.wordpress.com%2F2018%2F03%2F27%2Fwhen-i-didnt-go-to-italy%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/bikecolleenbrown.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"aed179f1d0","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/bikecolleenbrown.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fbikecolleenbrown.wordpress.com%2F2018%2F03%2F27%2Fwhen-i-didnt-go-to-italy%2F","blog_id":"9456843","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=9456843&v=wpcom&tz=-4&user_id=0&subd=bikecolleenbrown","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUMtuAjEM/KFm3W1LOaF+SpVNDDibF3ZCy983SCzdA4rEydZ4ZmwP/GRlUiwYCzgBi2cymH8HJy+wGoWqsq8HigKeZhQ4Vax41NF65IVM0fhq27AZmRRCEyrG7C9DoNhxdFiyNjN8NwPYa4NTSrPCMKHtqLRtrmrSDEFLQW6dSmdkpusJd+xJh8LtEumJTKEUr6J79+h/yf8vr3HXguPLrQxr1oNdRnOqgn5JSC1A776ZJGBR78PrLdDEocPPSYrae00MctRM8bDUJvoKu3HzNn5uth/j1v0BxP7PSQ=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "bikecolleenbrown.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'9456843','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'9456843','v':'wpcom','tz':'-4','user_id':'0','post':'21260','subd':'bikecolleenbrown'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUFNPNTFQbXkrLmkwMVFQQWlLaFZoUmYtLEd3W3B1T1g0X254azJ0MUpDTWN8M3c3b1tDTmolYjNiUHg4REdDOXRIbWRQLF9CLUtNYUVYNXNKakFILT9rR3xMQiZua293TWc/Nzc5RGlqcXFdSG4wPWdUVl0/ZjV4X0ttaEdjTFEzUkRMLndFcU9KLkxOUVpEWFpSWTc1dGUmU3NMZU5WeTlafHk9ODNER3BGNVZmfE5vVXJPLVM/fFV8eEFUT0VsT3lVdVV+enFYcHRTcWxbT0Z3c10/VS4lN0lvcnQ0SzdDd0ZsRzVkRWVrSH40MXh3a0da'}]);
_stq.push([ 'clickTrackerInit', '9456843', '21260' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>