<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<title>Who Is Going To Be Angry | The Chatter Blog</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://bikecolleenbrown.wordpress.com/xmlrpc.php" />
	<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Oswald:b:latin,latin-ext","Libre+Baskerville:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #site-title{font-family:"Oswald",sans-serif;font-weight:700;font-style:normal}.wf-active body{font-family:"Libre Baskerville",serif}.wf-active blockquote{font-family:"Libre Baskerville",serif}.wf-active .entry-content h1, .wf-active .entry-content h2, .wf-active .entry-content h3, .wf-active .entry-content h4, .wf-active .entry-content h5, .wf-active .entry-content h6{font-family:"Oswald",sans-serif;font-style:normal;font-weight:700}.wf-active #menu a{font-family:"Oswald",sans-serif;font-style:normal;font-weight:700}.wf-active .hentry .entry-meta{font-family:"Oswald",sans-serif;font-style:normal;font-weight:700}.wf-active .hentry .entry-meta .date{font-weight:700;font-style:normal}.wf-active .hentry .entry-meta .comments{font-style:normal;font-weight:700}.wf-active .hentry .entry-meta .comments a{font-weight:700;font-style:normal}.wf-active .hentry .entry-meta .cat-links{font-style:normal;font-weight:700}.wf-active .hentry .entry-meta .edit-link a{font-style:normal;font-weight:700}.wf-active .entry-title{font-family:"Oswald",sans-serif;font-style:normal;font-weight:700}.wf-active .format-link .entry-title:after{font-style:normal;font-weight:700}.wf-active .widget-title{font-family:"Oswald",sans-serif;font-style:normal;font-weight:700}</style>
<meta name="google-site-verification" content="nuZJY9SBm58-cB-FZ-UtoOXOX3c" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="The Chatter Blog &raquo; Feed" href="https://bikecolleenbrown.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Chatter Blog &raquo; Comments Feed" href="https://bikecolleenbrown.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Chatter Blog &raquo; Who Is Going To Be&nbsp;Angry Comments Feed" href="https://bikecolleenbrown.wordpress.com/2018/04/28/who-is-going-to-be-angry/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9kN1uwzAIhV+oLlu1dupFtWfxD0rcQIwCVta3n7NumtROvkEcdD4OAlZxscyGswFXJ1SHPCusEgs75Ux4e1D7qLqD/zHKEypc0cTHyX2rJ3ugMvzllCX5pDBQCZ56qxckb5icFLUH1cNiWbDNWbxtDsaUPRJys/WwNacBW06z/PTO8LOLsJx+g7Z2bB/oXnZ/agiyoKprlXNlZ2O77Zm7j0FqgDjWeQK1G+Fm++DL6/Hw9n46vxyO1y+Atq3C?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald&#038;subset=latin%2Clatin-ext&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyNjNEOwiAMRX9IbFAT9cH4Lax2rA4oGRD078UsJtvL4ts56T2FGhVKyBQy5IE8JYilAxxKGIEDQspvR6pGFL/HlHawCHxR0RXLIUHlh6WcoDdIncioHI8NXnP/T5kE2TjFbbKWOWYIkufjD7a+WhLlBE1mCStRvTM8baUTdU5sQwtttdBvdPc3fbqeDxetj/r5AR0Pdts=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9i0EKAjEMRS9kDYUZGRfiWTKltpE0KU0Grz+4EBHF1X8f3oNHD0nFszi0LXTeCokBJieVFcebjsnsAL/1rubhxkgDrOIgKa/9V5kmQg6sRT/PV+Q1t2xQJyisK/JTuLZLnOPpvMxxWu47xX5JvA==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1522184747h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bikecolleenbrown.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Things I&nbsp;See' href='https://bikecolleenbrown.wordpress.com/2018/04/27/the-things-i-see-2/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://bikecolleenbrown.wordpress.com/2018/04/28/who-is-going-to-be-angry/" />
<link rel='shortlink' href='https://wp.me/pDG9J-5BG' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fbikecolleenbrown.wordpress.com%2F2018%2F04%2F28%2Fwho-is-going-to-be-angry%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fbikecolleenbrown.wordpress.com%2F2018%2F04%2F28%2Fwho-is-going-to-be-angry%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Who Is Going To Be Angry" />
<meta property="og:url" content="https://bikecolleenbrown.wordpress.com/2018/04/28/who-is-going-to-be-angry/" />
<meta property="og:description" content="My six year old grandson was spending the night with me.  I was asking him how school was, about his friends, about his spelling tests.  Amongst all that he was telling me he tells me one little bo…" />
<meta property="article:published_time" content="2018-04-28T11:28:45+00:00" />
<meta property="article:modified_time" content="2018-04-28T11:28:45+00:00" />
<meta property="og:site_name" content="The Chatter Blog" />
<meta property="og:image" content="https://secure.gravatar.com/blavatar/585b847f0d0c2233d9169e7b1e92dfe6?s=200&amp;ts=1524923483" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Who Is Going To Be&nbsp;Angry" />
<meta name="twitter:image" content="https://secure.gravatar.com/blavatar/585b847f0d0c2233d9169e7b1e92dfe6?s=240" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/585b847f0d0c2233d9169e7b1e92dfe6?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/585b847f0d0c2233d9169e7b1e92dfe6?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/585b847f0d0c2233d9169e7b1e92dfe6?s=114" />
<link rel='openid.server' href='https://bikecolleenbrown.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://bikecolleenbrown.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://bikecolleenbrown.wordpress.com/osd.xml" title="The Chatter Blog" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="The Chatter Blog" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Living:  All Day Every Day: Then Chattering About It" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://bikecolleenbrown.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/585b847f0d0c2233d9169e7b1e92dfe6?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="My six year old grandson was spending the night with me.  I was asking him how school was, about his friends, about his spelling tests.  Amongst all that he was telling me he tells me one little boy called him a &quot;xxxxxx&#039; xxxxxx&quot; on the playground.   My grandson used the first letters of each word,&hellip;" />
		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 0, tn: 'chunk', amp: false, siteid: 8982 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://bikecolleenbrown.wordpress.com/2018/04/28/who-is-going-to-be-angry/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>
<body class="post-template-default single single-post postid-21556 single-format-standard mp6 customizer-styles-applied single-author highlander-enabled highlander-light">

<div id="container">

	<div id="header">
		<h1 id="site-title"><a href="https://bikecolleenbrown.wordpress.com/" title="The Chatter Blog" rel="home">The Chatter Blog</a></h1>
		<h2 id="site-description">Living:  All Day Every Day: Then Chattering About It</h2>
	</div>

	<div id="menu">
				<div id="header-image">
			<a href="https://bikecolleenbrown.wordpress.com/">
				<img src="https://bikecolleenbrown.files.wordpress.com/2012/02/cropped-ireland-503.jpg" width="800" height="140" alt="" />
			</a>
		</div>
				<div class="menu"><ul>
<li ><a href="https://bikecolleenbrown.wordpress.com/">Home</a></li><li class="page_item page-item-2"><a href="https://bikecolleenbrown.wordpress.com/about/">+About+</a></li>
<li class="page_item page-item-11875"><a href="https://bikecolleenbrown.wordpress.com/world-by-bike/">+World By Bike+</a></li>
<li class="page_item page-item-13444"><a href="https://bikecolleenbrown.wordpress.com/no-awards-blog/">Awards Free Blog</a></li>
<li class="page_item page-item-2880"><a href="https://bikecolleenbrown.wordpress.com/copyright-%c2%a9-2009-2011-colleen-brown/">Copyright ©</a></li>
</ul></div>
	</div>

	<div id="contents">
					
				
<div class="post-21556 post type-post status-publish format-standard hentry category-life-chatter tag-confusion tag-contradiction tag-derogatory tag-kindergarten tag-parenting tag-playground tag-race tag-role-model tag-school tag-tension" id="post-21556">
	<div class="entry-meta">
				<div class="date"><a href="https://bikecolleenbrown.wordpress.com/2018/04/28/who-is-going-to-be-angry/">Apr 28 2018</a></div>
						<div class="comments"><a href="https://bikecolleenbrown.wordpress.com/2018/04/28/who-is-going-to-be-angry/#comments">8 Comments</a></div>
						<span class="byline">
			<a href="https://bikecolleenbrown.wordpress.com/author/colleenbrowntkd/">
				By Chatter Master			</a>
		</span><!-- .byline -->
				<span class="cat-links"><a href="https://bikecolleenbrown.wordpress.com/category/life-chatter/" rel="category tag">Life Chatter</a></span>
							</div>
	<div class="main">
						<h2 class="entry-title">
					Who Is Going To Be&nbsp;Angry				</h2>
		
		<div class="entry-content">
						<p>My six year old grandson was spending the night with me.  I was asking him how school was, about his friends, about his spelling tests.  Amongst all that he was telling me he tells me one little boy called him a &#8220;xxxxxx&#8217; xxxxxx&#8221; on the playground.   My grandson used the first letters of each word, not the words, to tell me.  But I knew what he meant.</p>
<p>I was horrified.  Another six year old child using that language in kindergarten.  I know language happens.  Kids can pick it up from anywhere and everywhere.  I&#8217;m not surprised by that.  I am, however, bothered by what happened.  It was <em>these</em> two words in particular, in kindergarten and in this context that bothers me.</p>
<p>My grandson is white.</p>
<p>The other child was not.</p>
<p>The above two facts should not matter.  But to this story, they do.</p>
<p>I told my grandson I was sorry he had to deal with this.  Later I spoke with my daughter, his mother.  Of course they had followed up on this.  Though the language he used was <em>completely</em> inappropriate, it was discovered that the child who used that language was saying to my grandson &#8220;you&#8217;re my xxxxxx&#8217; xxxxxx&#8221; in a friendship kind of way, not in a derogatory way.  I was still terribly bothered and worried.</p>
<p>How many problems do you see with this?</p>
<p>My grandson now thinks, because of his peers, that this language and name calling is <em>acceptable. </em>  Of course his parents are telling him and teaching him it is not.  But his little and expanding world is telling him something completely different.</p>
<p>We wonder why this never ends.</p>
<p>We can teach and model and do our best.</p>
<p>But &#8216;we&#8217; are not the only teachers in our children&#8217;s world.</p>
<p>The little boy who used this language, in the way he did, has obviously heard this in some way from somewhere.   And he is repeating it.   I suspect my grandson is confused.   Like I am.</p>
<p>What is going to happen if there is a first time my grandson uses that term while speaking to other people, as a friend.  Or in any form.  The first time he says to a child of another race &#8220;you&#8217;re my xxxxxx&#8217; xxxxxx&#8221;.</p>
<p>Who is going to be angry?</p>
<p>And who will they be angry with?</p>
<p>The very words that anyone would not want to be called, are being used by people who would not want to be called that.  How has such a derogatory term become acceptable for anyone to use as a handle for friendship?  How do you explain such a contradiction to a child.  I don&#8217;t understand the contradiction of it.</p>
<p>My grandson is innocent.  The six year old child who used this term is innocent.</p>
<p>For now.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div id="atatags-370373-5ae47c5b9c418">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-5ae47c5b9c418', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-26942-5ae47c5b9c442">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-26942-5ae47c5b9c442',  {
					collapseEmpty: 'before',
					sectionId: '26942',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-114160-5ae47c5b9c444">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-114160-5ae47c5b9c444',  {
					collapseEmpty: 'before',
					sectionId: '114160',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
				
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-21556" class="share-facebook sd-button share-icon" href="https://bikecolleenbrown.wordpress.com/2018/04/28/who-is-going-to-be-angry/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-21556" class="share-google-plus-1 sd-button share-icon" href="https://bikecolleenbrown.wordpress.com/2018/04/28/who-is-going-to-be-angry/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://bikecolleenbrown.wordpress.com/2018/04/28/who-is-going-to-be-angry/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://bikecolleenbrown.wordpress.com/2018/04/28/who-is-going-to-be-angry/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-21556" class="share-twitter sd-button share-icon" href="https://bikecolleenbrown.wordpress.com/2018/04/28/who-is-going-to-be-angry/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-21556" class="share-pinterest sd-button share-icon" href="https://bikecolleenbrown.wordpress.com/2018/04/28/who-is-going-to-be-angry/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-custom share-custom-stumbleupon"><a rel="nofollow" data-shared="" class="share-custom share-custom-stumbleupon sd-button share-icon" href="https://bikecolleenbrown.wordpress.com/2018/04/28/who-is-going-to-be-angry/?share=custom-1460544073" target="_blank" title="Click to share on Stumble Upon"><span style="background-image:url(&quot;https://bikecolleenbrown.files.wordpress.com/2016/04/stumbleupon.png&quot;);">Stumble Upon</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://bikecolleenbrown.wordpress.com/2018/04/28/who-is-going-to-be-angry/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-9456843-21556-5ae47c5b9d1b0' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=9456843&amp;post_id=21556&amp;origin=bikecolleenbrown.wordpress.com&amp;obj_id=9456843-21556-5ae47c5b9d1b0' data-name='like-post-frame-9456843-21556-5ae47c5b9d1b0'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>		</div>
		<span class="tag-links"><strong>Tagged</strong> <a href="https://bikecolleenbrown.wordpress.com/tag/confusion/" rel="tag">Confusion</a>, <a href="https://bikecolleenbrown.wordpress.com/tag/contradiction/" rel="tag">Contradiction</a>, <a href="https://bikecolleenbrown.wordpress.com/tag/derogatory/" rel="tag">Derogatory</a>, <a href="https://bikecolleenbrown.wordpress.com/tag/kindergarten/" rel="tag">Kindergarten</a>, <a href="https://bikecolleenbrown.wordpress.com/tag/parenting/" rel="tag">Parenting</a>, <a href="https://bikecolleenbrown.wordpress.com/tag/playground/" rel="tag">Playground</a>, <a href="https://bikecolleenbrown.wordpress.com/tag/race/" rel="tag">Race</a>, <a href="https://bikecolleenbrown.wordpress.com/tag/role-model/" rel="tag">Role Model</a>, <a href="https://bikecolleenbrown.wordpress.com/tag/school/" rel="tag">School</a>, <a href="https://bikecolleenbrown.wordpress.com/tag/tension/" rel="tag">Tension</a></span>	</div>
</div>


<div id="comments">

			<h2 id="comments-title">
			8 thoughts on &ldquo;<span>Who Is Going To Be&nbsp;Angry</span>&rdquo;		</h2>

		<ol class="commentlist">
					<li class="comment byuser comment-author-ksbeth even thread-even depth-1 highlander-comment" id="comment-84489">
				<div id="div-comment-84489" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://1.gravatar.com/avatar/a87be5a8b7ab17befad637db1a8ea7f1?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			<cite class="fn"><a href='http://ididnthavemyglasseson.wordpress.com' rel='external nofollow' class='url'>ksbeth</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://bikecolleenbrown.wordpress.com/2018/04/28/who-is-going-to-be-angry/#comment-84489">
			April 28, 2018 at 8:01 am</a>		</div>

		<p>this worries me and makes me sad. on the other end of this, my granddaughter who is bi-racial, was at recess with her friends when one said, &#8220;let&#8217;s play olden days. when girls had to wear dresses all the time and when black and white kids couldn&#8217;t play together, so that means we can&#8217;t play with you, because you&#8217;re black and we&#8217;re white.&#8221; my granddaughter, and daughter and i were so upset and after talking to her mother, my daughter said they were both crying. it all comes from somewhere, and education and ignorance and an understanding of others who are different. all of the children involved were innocent, not knowing what was appropriate to say or do, and it is up to the adults to model and teach.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://bikecolleenbrown.wordpress.com/2018/04/28/who-is-going-to-be-angry/?replytocom=84489#respond' onclick='return addComment.moveForm( "div-comment-84489", "84489", "respond", "21556" )' aria-label='Reply to ksbeth'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment byuser comment-author-mildreddunlap odd alt thread-odd thread-alt depth-1 highlander-comment" id="comment-84490">
				<div id="div-comment-84490" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://0.gravatar.com/avatar/0fc5401f344758318e9e18f810cff0bc?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			<cite class="fn"><a href='http://thepersecutionofmildreddunlap.wordpress.com' rel='external nofollow' class='url'>The Persecution of Mildred Dunlap</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://bikecolleenbrown.wordpress.com/2018/04/28/who-is-going-to-be-angry/#comment-84490">
			April 28, 2018 at 8:09 am</a>		</div>

		<p>Excellent post on the need for mindfulness in speech and action around children.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://bikecolleenbrown.wordpress.com/2018/04/28/who-is-going-to-be-angry/?replytocom=84490#respond' onclick='return addComment.moveForm( "div-comment-84490", "84490", "respond", "21556" )' aria-label='Reply to The Persecution of Mildred Dunlap'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment byuser comment-author-1tric even thread-even depth-1 highlander-comment" id="comment-84506">
				<div id="div-comment-84506" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://1.gravatar.com/avatar/11a5abf3e675ec8a0b30876f2ac09230?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			<cite class="fn"><a href='http://mythoughtsonapage.com/' rel='external nofollow' class='url'>tric</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://bikecolleenbrown.wordpress.com/2018/04/28/who-is-going-to-be-angry/#comment-84506">
			April 28, 2018 at 8:26 am</a>		</div>

		<p>Language can be very confusing and filled with a bullet we don&#8217;t always appreciate, but it has to be learned from somewhere and the rights and wrongs of it taught.<br />
Over here the term &#8216;feckin eejit,&#8217; can be said as a term of affection, a joking exclamation or a curse at someone who has seriously annoyed you, depending on the tone used.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://bikecolleenbrown.wordpress.com/2018/04/28/who-is-going-to-be-angry/?replytocom=84506#respond' onclick='return addComment.moveForm( "div-comment-84506", "84506", "respond", "21556" )' aria-label='Reply to tric'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment byuser comment-author-jmgoyder odd alt thread-odd thread-alt depth-1 highlander-comment" id="comment-84507">
				<div id="div-comment-84507" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://2.gravatar.com/avatar/29a396c517f3f607e4b423696803d164?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			<cite class="fn"><a href='http://jmgoyder.wordpress.com' rel='external nofollow' class='url'>jmgoyder</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://bikecolleenbrown.wordpress.com/2018/04/28/who-is-going-to-be-angry/#comment-84507">
			April 28, 2018 at 8:38 am</a>		</div>

		<p>What a dilemma!</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://bikecolleenbrown.wordpress.com/2018/04/28/who-is-going-to-be-angry/?replytocom=84507#respond' onclick='return addComment.moveForm( "div-comment-84507", "84507", "respond", "21556" )' aria-label='Reply to jmgoyder'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment byuser comment-author-jmgoyder even thread-even depth-1 highlander-comment" id="comment-84508">
				<div id="div-comment-84508" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://2.gravatar.com/avatar/29a396c517f3f607e4b423696803d164?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			<cite class="fn"><a href='http://jmgoyder.wordpress.com' rel='external nofollow' class='url'>jmgoyder</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://bikecolleenbrown.wordpress.com/2018/04/28/who-is-going-to-be-angry/#comment-84508">
			April 28, 2018 at 8:44 am</a>		</div>

		<p>I finally got around to ordering &#8220;Make Life Better&#8221; &#8211; so excited!</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://bikecolleenbrown.wordpress.com/2018/04/28/who-is-going-to-be-angry/?replytocom=84508#respond' onclick='return addComment.moveForm( "div-comment-84508", "84508", "respond", "21556" )' aria-label='Reply to jmgoyder'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment byuser comment-author-notdonner odd alt thread-odd thread-alt depth-1 highlander-comment" id="comment-84510">
				<div id="div-comment-84510" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://2.gravatar.com/avatar/5f8fc0fc9bfb43bdbbbebf250cca8dfd?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			<cite class="fn"><a href='http://dogtowndotblog.wordpress.com' rel='external nofollow' class='url'>notdonner</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://bikecolleenbrown.wordpress.com/2018/04/28/who-is-going-to-be-angry/#comment-84510">
			April 28, 2018 at 9:15 am</a>		</div>

		<p>that part about parents teaching children one thing but the world influencing them to talk differently, is so challenging for parents today.  Innocence is fleeting!  With some influencers, they sow fear, mistrust and hatred very early.  Very glad that your daughter sought to find out how your grandson came to know those words &#8211; and that it was not a pejorative!   Wow&#8230;.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://bikecolleenbrown.wordpress.com/2018/04/28/who-is-going-to-be-angry/?replytocom=84510#respond' onclick='return addComment.moveForm( "div-comment-84510", "84510", "respond", "21556" )' aria-label='Reply to notdonner'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment byuser comment-author-pricelessjoy even thread-even depth-1 highlander-comment" id="comment-84511">
				<div id="div-comment-84511" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://2.gravatar.com/avatar/8039a6aee68802beb18c6bda385ca084?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			<cite class="fn"><a href='http://pricelessjoy.wordpress.com' rel='external nofollow' class='url'>Priceless Joy</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://bikecolleenbrown.wordpress.com/2018/04/28/who-is-going-to-be-angry/#comment-84511">
			April 28, 2018 at 9:18 am</a>		</div>

		<p>Obviously these words are used at his home or by an older brother/sister. The little ones pick up this language before any other it seems.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://bikecolleenbrown.wordpress.com/2018/04/28/who-is-going-to-be-angry/?replytocom=84511#respond' onclick='return addComment.moveForm( "div-comment-84511", "84511", "respond", "21556" )' aria-label='Reply to Priceless Joy'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment byuser comment-author-markbialczak odd alt thread-odd thread-alt depth-1 highlander-comment" id="comment-84512">
				<div id="div-comment-84512" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://0.gravatar.com/avatar/f765522f1de9a8c546f7c307c2c2ee9e?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			<cite class="fn"><a href='http://markbialczak.wordpress.com' rel='external nofollow' class='url'>markbialczak</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://bikecolleenbrown.wordpress.com/2018/04/28/who-is-going-to-be-angry/#comment-84512">
			April 28, 2018 at 9:40 am</a>		</div>

		<p>Language is loaded with emotions, always, MBC, and this gives you the chance to teach your 6-year-old grandson how every word carries so much power for all of his life.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://bikecolleenbrown.wordpress.com/2018/04/28/who-is-going-to-be-angry/?replytocom=84512#respond' onclick='return addComment.moveForm( "div-comment-84512", "84512", "respond", "21556" )' aria-label='Reply to markbialczak'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		</ol>

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/04/28/who-is-going-to-be-angry/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://bikecolleenbrown.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="58434e70eb" /><input type="hidden" name="_wp_http_referer" value="/2018/04/28/who-is-going-to-be-angry/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fbikecolleenbrown.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
		w
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='21556' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1035008efb" /></p>
<input type="hidden" name="genseq" value="1524923483" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="167"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->			</div><!-- #contents -->

	<div class="navigation">
		<div class="nav-previous"><a href="https://bikecolleenbrown.wordpress.com/2018/04/27/the-things-i-see-2/" rel="prev"><span class="meta-nav">&larr;</span> Previous post</a></div>
		<div class="nav-next"></div>
	</div>


<div id="widgets">
		<div class="widget-area">
		<aside id="media_image-13" class="widget widget_media_image"><h3 class="widget-title">Where The Books Are</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.lulu.com/shop/c-faherty-brown/make-life-better/paperback/product-23180521.html" class="" rel="" target=""><img width="3242" height="2432" src="https://bikecolleenbrown.files.wordpress.com/2017/06/untitled.jpg?w=3242" class="image wp-image-18832 alignnone attachment-3242x2642 size-3242x2642" alt="" style="max-width: 100%; height: auto;" title="Where The Books Are" srcset="https://bikecolleenbrown.files.wordpress.com/2017/06/untitled.jpg?w=3242 3242w, https://bikecolleenbrown.files.wordpress.com/2017/06/untitled.jpg?w=150 150w, https://bikecolleenbrown.files.wordpress.com/2017/06/untitled.jpg?w=300 300w, https://bikecolleenbrown.files.wordpress.com/2017/06/untitled.jpg?w=768 768w, https://bikecolleenbrown.files.wordpress.com/2017/06/untitled.jpg?w=1024 1024w" sizes="(max-width: 3242px) 100vw, 3242px" data-attachment-id="18832" data-permalink="https://bikecolleenbrown.wordpress.com/untitled-3/" data-orig-file="https://bikecolleenbrown.files.wordpress.com/2017/06/untitled.jpg" data-orig-size="3260,2445" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Untitled" data-image-description="" data-medium-file="https://bikecolleenbrown.files.wordpress.com/2017/06/untitled.jpg?w=300" data-large-file="https://bikecolleenbrown.files.wordpress.com/2017/06/untitled.jpg?w=580" /></a></aside><aside id="text-7" class="widget widget_text"><h3 class="widget-title">Copyright</h3>			<div class="textwidget">All rights reserved © 2009-2020 Colleen Brown aka: Chatter Master aka: colleenbrowntkd aka: bikecolleenbrown. 

Unless otherwise noted all sketches are from my very own hand with the help of a pen.   All photography is my own unless otherwise noted.  

Any photography incorrectly labeled will be correctly credited if notified.  
</div>
		</aside><aside id="facebook-likebox-5" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/CFahertyBrownBooks/">C Faherty Brown Books</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/CFahertyBrownBooks/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/CFahertyBrownBooks/"><a href="https://www.facebook.com/CFahertyBrownBooks/">C Faherty Brown Books</a></blockquote></div>
		</div>
		</aside><aside id="media_image-2" class="widget widget_media_image"><h3 class="widget-title">The Shadow People Blog</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://colleenbrowntkd.wordpress.com/" class="" rel="" target=""><img class="image alignnone" src="http://colleenbrowntkd.files.wordpress.com/2013/09/img_00001080_edit.jpg" alt="" width="2327" height="1613" /></a></aside><aside id="facebook-likebox-4" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/pages/Chatter-Blog/1557995957816002">Chatter Blog</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pages/Chatter-Blog/1557995957816002" data-width="200"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/Chatter-Blog/1557995957816002"><a href="https://www.facebook.com/pages/Chatter-Blog/1557995957816002">Chatter Blog</a></blockquote></div>
		</div>
		</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="9456843"/>
						<input type="hidden" name="source" value="https://bikecolleenbrown.wordpress.com/2018/04/28/who-is-going-to-be-angry/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="6af05dd6f9" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='https://bikecolleenbrown.wordpress.com/2018/04/'>April 2018</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2018/03/'>March 2018</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2018/02/'>February 2018</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2018/01/'>January 2018</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2017/12/'>December 2017</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2017/11/'>November 2017</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2017/10/'>October 2017</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2017/09/'>September 2017</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2017/08/'>August 2017</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2017/07/'>July 2017</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2017/06/'>June 2017</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2017/05/'>May 2017</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2017/04/'>April 2017</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2017/03/'>March 2017</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2017/02/'>February 2017</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2017/01/'>January 2017</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2016/12/'>December 2016</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2016/11/'>November 2016</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2016/10/'>October 2016</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2016/09/'>September 2016</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2016/08/'>August 2016</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2016/07/'>July 2016</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2016/06/'>June 2016</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2016/05/'>May 2016</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2016/04/'>April 2016</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2016/03/'>March 2016</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2016/02/'>February 2016</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2016/01/'>January 2016</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2015/12/'>December 2015</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2015/11/'>November 2015</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2015/10/'>October 2015</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2015/09/'>September 2015</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2015/08/'>August 2015</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2015/07/'>July 2015</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2015/06/'>June 2015</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2015/05/'>May 2015</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2015/04/'>April 2015</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2015/03/'>March 2015</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2015/02/'>February 2015</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2015/01/'>January 2015</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2014/12/'>December 2014</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2014/11/'>November 2014</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2014/10/'>October 2014</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2014/09/'>September 2014</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2014/08/'>August 2014</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2014/07/'>July 2014</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2014/06/'>June 2014</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2014/05/'>May 2014</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2014/04/'>April 2014</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2014/03/'>March 2014</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2014/02/'>February 2014</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2014/01/'>January 2014</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2013/12/'>December 2013</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2013/11/'>November 2013</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2013/10/'>October 2013</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2013/09/'>September 2013</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2013/08/'>August 2013</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2013/07/'>July 2013</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2013/06/'>June 2013</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2013/05/'>May 2013</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2013/04/'>April 2013</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2013/03/'>March 2013</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2013/02/'>February 2013</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2013/01/'>January 2013</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2012/12/'>December 2012</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2012/11/'>November 2012</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2012/10/'>October 2012</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2012/09/'>September 2012</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2012/08/'>August 2012</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2012/07/'>July 2012</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2012/06/'>June 2012</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2012/05/'>May 2012</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2012/04/'>April 2012</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2012/03/'>March 2012</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2012/02/'>February 2012</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2012/01/'>January 2012</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2011/12/'>December 2011</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2011/11/'>November 2011</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2011/10/'>October 2011</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2011/09/'>September 2011</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2011/08/'>August 2011</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2011/07/'>July 2011</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2011/06/'>June 2011</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2011/05/'>May 2011</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2011/04/'>April 2011</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2011/03/'>March 2011</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2011/02/'>February 2011</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2011/01/'>January 2011</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2010/12/'>December 2010</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2010/11/'>November 2010</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2010/10/'>October 2010</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2010/09/'>September 2010</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2010/08/'>August 2010</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2010/07/'>July 2010</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2010/06/'>June 2010</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2010/05/'>May 2010</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2010/04/'>April 2010</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2010/03/'>March 2010</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2010/02/'>February 2010</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2010/01/'>January 2010</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2009/12/'>December 2009</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2009/11/'>November 2009</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2009/10/'>October 2009</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2009/09/'>September 2009</a></li>
		</ul>
		</aside><aside id="calendar-3" class="widget widget_calendar"><h3 class="widget-title">Click For Daily Post</h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>April 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://bikecolleenbrown.wordpress.com/2018/03/">&laquo; Mar</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td><a href="https://bikecolleenbrown.wordpress.com/2018/04/01/" aria-label="Posts published on April 1, 2018">1</a></td>
	</tr>
	<tr>
		<td><a href="https://bikecolleenbrown.wordpress.com/2018/04/02/" aria-label="Posts published on April 2, 2018">2</a></td><td><a href="https://bikecolleenbrown.wordpress.com/2018/04/03/" aria-label="Posts published on April 3, 2018">3</a></td><td><a href="https://bikecolleenbrown.wordpress.com/2018/04/04/" aria-label="Posts published on April 4, 2018">4</a></td><td><a href="https://bikecolleenbrown.wordpress.com/2018/04/05/" aria-label="Posts published on April 5, 2018">5</a></td><td><a href="https://bikecolleenbrown.wordpress.com/2018/04/06/" aria-label="Posts published on April 6, 2018">6</a></td><td><a href="https://bikecolleenbrown.wordpress.com/2018/04/07/" aria-label="Posts published on April 7, 2018">7</a></td><td><a href="https://bikecolleenbrown.wordpress.com/2018/04/08/" aria-label="Posts published on April 8, 2018">8</a></td>
	</tr>
	<tr>
		<td><a href="https://bikecolleenbrown.wordpress.com/2018/04/09/" aria-label="Posts published on April 9, 2018">9</a></td><td><a href="https://bikecolleenbrown.wordpress.com/2018/04/10/" aria-label="Posts published on April 10, 2018">10</a></td><td><a href="https://bikecolleenbrown.wordpress.com/2018/04/11/" aria-label="Posts published on April 11, 2018">11</a></td><td><a href="https://bikecolleenbrown.wordpress.com/2018/04/12/" aria-label="Posts published on April 12, 2018">12</a></td><td><a href="https://bikecolleenbrown.wordpress.com/2018/04/13/" aria-label="Posts published on April 13, 2018">13</a></td><td><a href="https://bikecolleenbrown.wordpress.com/2018/04/14/" aria-label="Posts published on April 14, 2018">14</a></td><td><a href="https://bikecolleenbrown.wordpress.com/2018/04/15/" aria-label="Posts published on April 15, 2018">15</a></td>
	</tr>
	<tr>
		<td><a href="https://bikecolleenbrown.wordpress.com/2018/04/16/" aria-label="Posts published on April 16, 2018">16</a></td><td><a href="https://bikecolleenbrown.wordpress.com/2018/04/17/" aria-label="Posts published on April 17, 2018">17</a></td><td><a href="https://bikecolleenbrown.wordpress.com/2018/04/18/" aria-label="Posts published on April 18, 2018">18</a></td><td><a href="https://bikecolleenbrown.wordpress.com/2018/04/19/" aria-label="Posts published on April 19, 2018">19</a></td><td><a href="https://bikecolleenbrown.wordpress.com/2018/04/20/" aria-label="Posts published on April 20, 2018">20</a></td><td><a href="https://bikecolleenbrown.wordpress.com/2018/04/21/" aria-label="Posts published on April 21, 2018">21</a></td><td><a href="https://bikecolleenbrown.wordpress.com/2018/04/22/" aria-label="Posts published on April 22, 2018">22</a></td>
	</tr>
	<tr>
		<td><a href="https://bikecolleenbrown.wordpress.com/2018/04/23/" aria-label="Posts published on April 23, 2018">23</a></td><td><a href="https://bikecolleenbrown.wordpress.com/2018/04/24/" aria-label="Posts published on April 24, 2018">24</a></td><td><a href="https://bikecolleenbrown.wordpress.com/2018/04/25/" aria-label="Posts published on April 25, 2018">25</a></td><td><a href="https://bikecolleenbrown.wordpress.com/2018/04/26/" aria-label="Posts published on April 26, 2018">26</a></td><td><a href="https://bikecolleenbrown.wordpress.com/2018/04/27/" aria-label="Posts published on April 27, 2018">27</a></td><td id="today"><a href="https://bikecolleenbrown.wordpress.com/2018/04/28/" aria-label="Posts published on April 28, 2018">28</a></td><td>29</td>
	</tr>
	<tr>
		<td>30</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside>		<div class="wpcnt">
			<div class="wpa wpwidesky">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:160px;height:600px;">
		<div id="atatags-286348-5ae47c5ba4572">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-286348-5ae47c5ba4572',  {
					collapseEmpty: 'before',
					sectionId: '286348',
					width: 160,
					height: 600
				});
			});
			</script>
		</div></div>
				</div>
				
			</div>
		</div>	</div><!-- #first .widget-area -->
	</div><!-- #widgets -->
	<div id="footer">
		<a href="https://wordpress.com/?ref=footer_website">Create a free website or blog at WordPress.com.</a>
		
			</div>

</div>

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201817y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-a87be5a8b7ab17befad637db1a8ea7f1">
	</div>
	<div class="grofile-hash-map-0fc5401f344758318e9e18f810cff0bc">
	</div>
	<div class="grofile-hash-map-11a5abf3e675ec8a0b30876f2ac09230">
	</div>
	<div class="grofile-hash-map-29a396c517f3f607e4b423696803d164">
	</div>
	<div class="grofile-hash-map-5f8fc0fc9bfb43bdbbbebf250cca8dfd">
	</div>
	<div class="grofile-hash-map-8039a6aee68802beb18c6bda385ca084">
	</div>
	<div class="grofile-hash-map-f765522f1de9a8c546f7c307c2c2ee9e">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/bikecolleenbrown.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/bikecolleenbrown.wordpress.com\/wp-login.php?action=logout&_wpnonce=62fe541126","homeURL":"https:\/\/bikecolleenbrown.wordpress.com\/","postID":"21556","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/bikecolleenbrown.wordpress.com\/2018\/04\/28\/who-is-going-to-be-angry\/":21556};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/04/28/who-is-going-to-be-angry/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"9456843","siteName":"The Chatter Blog","siteURL":"http:\/\/bikecolleenbrown.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/585b847f0d0c2233d9169e7b1e92dfe6?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/chunk","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/bikecolleenbrown.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fbikecolleenbrown.wordpress.com%2F2018%2F04%2F28%2Fwho-is-going-to-be-angry%2F","themeURL":"","xhrURL":"https:\/\/bikecolleenbrown.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"aa9419db33","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"6af05dd6f9\" \/>","referer":"https:\/\/bikecolleenbrown.wordpress.com\/2018\/04\/28\/who-is-going-to-be-angry\/","canFollow":"1","feedID":"115037","statusMessage":"","customizeLink":"https:\/\/bikecolleenbrown.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fbikecolleenbrown.wordpress.com%2F2018%2F04%2F28%2Fwho-is-going-to-be-angry%2F","postID":"21556","shortlink":"https:\/\/wp.me\/pDG9J-5BG","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/bikecolleenbrown.wordpress.com\/21556","statsLink":"https:\/\/wordpress.com\/stats\/post\/21556\/bikecolleenbrown.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Chunk","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 9,874 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/bikecolleenbrown.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fbikecolleenbrown.wordpress.com%2F2018%2F04%2F28%2Fwho-is-going-to-be-angry%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVj0FuAjEMRS9ExpQRlA3qUVAmMeCZOAl2AvT2DVJBXUXqypb935MN92xcigVjgVnB440c5scw6wr+rLiaHOqZokKgBRWuFStebPQB5RWm6EL1bdlELjE30Ajm8D0wxY5xxpKtW+DYBHCyDqeUFoM8oe9Q1jermawAWy0orTPphiL0POE9+6ehSLtEe5ArlOITene99ELKWMw4rH/fS8KdfE5azClYEtCLFYrnV23QFx8+tpvNbrce95/zD+RupEM='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "bikecolleenbrown.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'9456843','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'9456843','v':'wpcom','tz':'-4','user_id':'0','post':'21556','subd':'bikecolleenbrown'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUFNPNTFQbXkrLmkwMVFQQWlLaFZoUmYtLEd3W3B1T1g0X254azJ0MUpDTWN8M3c3b1tDTmolYjlpN109L3x5XW5wRHx0OE5pWlg3akhSVy9nWUxwb3pbMUczXXpXLFQzaWVORFRaWi9uUnpRWXR4fmFzLXZOfkUwVXFdPUlnci8wSU0laixXWEpFY2tVU00tcUJLT1N1RmNSTS02RUN2SzdvTl9BMmZCJnRKUDdrZUJOVE1YcUx5Q19kMltCdWpkNUdJNXwsR0lJSHVdYks4dWcwbSt6eUp4Wj9paHVofG1sfmdkTmd8T1A0dFpQR0FYOWYr'}]);
_stq.push([ 'clickTrackerInit', '9456843', '21556' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>