<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<title>Say You Don&#8217;t Know | The Chatter Blog</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://bikecolleenbrown.wordpress.com/xmlrpc.php" />
	<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Oswald:b:latin,latin-ext","Libre+Baskerville:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #site-title{font-family:"Oswald",sans-serif;font-weight:700;font-style:normal}.wf-active body{font-family:"Libre Baskerville",serif}.wf-active blockquote{font-family:"Libre Baskerville",serif}.wf-active .entry-content h1, .wf-active .entry-content h2, .wf-active .entry-content h3, .wf-active .entry-content h4, .wf-active .entry-content h5, .wf-active .entry-content h6{font-family:"Oswald",sans-serif;font-style:normal;font-weight:700}.wf-active #menu a{font-family:"Oswald",sans-serif;font-style:normal;font-weight:700}.wf-active .hentry .entry-meta{font-family:"Oswald",sans-serif;font-style:normal;font-weight:700}.wf-active .hentry .entry-meta .date{font-weight:700;font-style:normal}.wf-active .hentry .entry-meta .comments{font-style:normal;font-weight:700}.wf-active .hentry .entry-meta .comments a{font-weight:700;font-style:normal}.wf-active .hentry .entry-meta .cat-links{font-style:normal;font-weight:700}.wf-active .hentry .entry-meta .edit-link a{font-style:normal;font-weight:700}.wf-active .entry-title{font-family:"Oswald",sans-serif;font-style:normal;font-weight:700}.wf-active .format-link .entry-title:after{font-style:normal;font-weight:700}.wf-active .widget-title{font-family:"Oswald",sans-serif;font-style:normal;font-weight:700}</style>
<meta name="google-site-verification" content="nuZJY9SBm58-cB-FZ-UtoOXOX3c" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="The Chatter Blog &raquo; Feed" href="https://bikecolleenbrown.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Chatter Blog &raquo; Comments Feed" href="https://bikecolleenbrown.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Chatter Blog &raquo; Say You Don&#8217;t&nbsp;Know Comments Feed" href="https://bikecolleenbrown.wordpress.com/2019/02/15/say-you-dont-know/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=5.1-beta2-44732"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9ketOwzAMhV+IzIAGbD8Qz5KL1XrNTbWj0rcnbWCIDeVPZFvnyzmyYcnKpigYBUJR2ZeBIsOSbQqKA3lcb7qDZX6A/zFPEzJcULK2k9q7O7nxafj1SbPTjmHwyWjf+3pGrwWdyonlprtiFK0vriaoA3DEu9kexMx6XoFl9XgIFHtGNs1Y5yFr2RQBHWn0GKqshy3kBpRm3Wol+NlFQn79MdrKse6su912BmPyjMyqvoFKUDLWbF2uUlv6do894J9JQwliEqo0X4u7P5sV5GLAjiVO3wutso/w/vRyPJ9Pb8+nx8sXpvbgbg==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald&#038;subset=latin%2Clatin-ext&#038;ver=5.1-beta2-44732' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyNjMESgjAMRH/ImkERT47fUmookbTp0HTQv7d6wgvDbXd234MlGSdRMSroiAEzpNKDG0ucgKKDrG9GsyQn4ehyPsAKCMUkLp5ihoUeHjUDlrrKRGjYLqAYElut0p9mj2CwDvtqMExTDa/9ZBZHlg3Vy3/Zgj2KYXFWSeJfMQNbmrfQGXsWX6OH+lrVL3QPt+Zyunbntmm75wdIq4Yw?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9i0EKQjEMBS9kDdVfXIlnyS+1jaRJafLx+uJCRBRXbx7MwH2ErOJFHPoWBm+VxACzk8qK8037bLaD3/pQ83BlpAnWcJLU1/6rTDMhB9aqn+cr8lZ6MWgLVNYV+Slc+jmmQzrFtMTj7QHFQEmu?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj+EKwjAMhF/IriiO6g/xWWoXS2qb1qbd0Ke3A/2hDoVAOPIdd5FTEkjG1wFYujbXCvn2XJ3jlfwFiIA26wJdQHrBJlIBKjObIpcAzNrCwjXEE3oQlSE3gEqLOccF7r0S0ogw/cUclKTNRWRgvH+lhyqSrxaJZQbfHhjE3PVDNdcxHNb9drdXqlcb9wAwonCC'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bikecolleenbrown.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Simply Rocks' href='https://bikecolleenbrown.wordpress.com/2019/02/14/simply-rocks/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://bikecolleenbrown.wordpress.com/2019/02/15/say-you-dont-know/" />
<link rel='shortlink' href='https://wp.me/pDG9J-6gO' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fbikecolleenbrown.wordpress.com%2F2019%2F02%2F15%2Fsay-you-dont-know%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fbikecolleenbrown.wordpress.com%2F2019%2F02%2F15%2Fsay-you-dont-know%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Say You Don&#8217;t Know" />
<meta property="og:url" content="https://bikecolleenbrown.wordpress.com/2019/02/15/say-you-dont-know/" />
<meta property="og:description" content="&nbsp; &nbsp; It takes courage To say you don&#8217;t know When it&#8217;s apparent everyone else does. &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; ©" />
<meta property="article:published_time" content="2019-02-15T05:28:20+00:00" />
<meta property="article:modified_time" content="2019-02-15T05:28:20+00:00" />
<meta property="og:site_name" content="The Chatter Blog" />
<meta property="og:image" content="https://bikecolleenbrown.files.wordpress.com/2019/02/untitled_artwork-34-1.jpg" />
<meta property="og:image:width" content="1078" />
<meta property="og:image:height" content="888" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Say You Don&#8217;t&nbsp;Know" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/585b847f0d0c2233d9169e7b1e92dfe6?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/585b847f0d0c2233d9169e7b1e92dfe6?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/585b847f0d0c2233d9169e7b1e92dfe6?s=114" />
<link rel='openid.server' href='https://bikecolleenbrown.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://bikecolleenbrown.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://bikecolleenbrown.wordpress.com/osd.xml" title="The Chatter Blog" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="The Chatter Blog" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Living:  All Day Every Day: Then Chattering About It" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://bikecolleenbrown.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/585b847f0d0c2233d9169e7b1e92dfe6?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="&nbsp; &nbsp; It takes courage To say you don&#039;t know When it&#039;s apparent everyone else does. &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; ©" />
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'chunk', amp: false, siteid: 8982, blogid: 9456843, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://bikecolleenbrown.wordpress.com/2019/02/15/say-you-dont-know/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>
<body class="post-template-default single single-post postid-24106 single-format-standard mp6 customizer-styles-applied single-author highlander-enabled highlander-light">

<div id="container">

	<div id="header">
		<h1 id="site-title"><a href="https://bikecolleenbrown.wordpress.com/" title="The Chatter Blog" rel="home">The Chatter Blog</a></h1>
		<h2 id="site-description">Living:  All Day Every Day: Then Chattering About It</h2>
	</div>

	<div id="menu">
				<div id="header-image">
			<a href="https://bikecolleenbrown.wordpress.com/">
				<img src="https://bikecolleenbrown.files.wordpress.com/2018/08/cropped-screenshot-470.jpg" width="800" height="140" alt="" />
			</a>
		</div>
				<div class="menu"><ul>
<li ><a href="https://bikecolleenbrown.wordpress.com/">Home</a></li><li class="page_item page-item-2"><a href="https://bikecolleenbrown.wordpress.com/about/">+About+</a></li>
<li class="page_item page-item-11875"><a href="https://bikecolleenbrown.wordpress.com/world-by-bike/">+World By Bike+</a></li>
<li class="page_item page-item-13444"><a href="https://bikecolleenbrown.wordpress.com/no-awards-blog/">Awards Free Blog</a></li>
<li class="page_item page-item-2880"><a href="https://bikecolleenbrown.wordpress.com/copyright-%c2%a9-2009-2011-colleen-brown/">Copyright ©</a></li>
</ul></div>
	</div>

	<div id="contents">
					
				
<div class="post-24106 post type-post status-publish format-standard hentry category-life-chatter tag-answer tag-ask tag-bewilderment tag-comprehension tag-courage tag-doodle tag-draw tag-explore tag-its-okay tag-learn tag-question" id="post-24106">
	<div class="entry-meta">
				<div class="date"><a href="https://bikecolleenbrown.wordpress.com/2019/02/15/say-you-dont-know/">Feb 15 2019</a></div>
						<div class="comments"><a href="https://bikecolleenbrown.wordpress.com/2019/02/15/say-you-dont-know/#comments">4 Comments</a></div>
						<span class="byline">
			<a href="https://bikecolleenbrown.wordpress.com/author/colleenbrowntkd/">
				By Chatter Master			</a>
		</span><!-- .byline -->
				<span class="cat-links"><a href="https://bikecolleenbrown.wordpress.com/category/life-chatter/" rel="category tag">Life Chatter</a></span>
							</div>
	<div class="main">
						<h2 class="entry-title">
					Say You Don&#8217;t&nbsp;Know				</h2>
		
		<div class="entry-content">
						<p>&nbsp;</p>
<p>&nbsp;</p>
<p style="text-align:center;">It takes courage</p>
<p style="text-align:center;">To say you don&#8217;t know</p>
<p style="text-align:center;">When it&#8217;s apparent everyone else does.</p>
<p>&nbsp;</p>
<p style="text-align:center;"><img data-attachment-id="24108" data-permalink="https://bikecolleenbrown.wordpress.com/2019/02/15/say-you-dont-know/untitled_artwork-34-1/" data-orig-file="https://bikecolleenbrown.files.wordpress.com/2019/02/untitled_artwork-34-1.jpg?w=580&#038;h=478" data-orig-size="1078,888" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ask" data-image-description="" data-medium-file="https://bikecolleenbrown.files.wordpress.com/2019/02/untitled_artwork-34-1.jpg?w=580&#038;h=478?w=300" data-large-file="https://bikecolleenbrown.files.wordpress.com/2019/02/untitled_artwork-34-1.jpg?w=580&#038;h=478?w=580" class="aligncenter size-full wp-image-24108" src="https://bikecolleenbrown.files.wordpress.com/2019/02/untitled_artwork-34-1.jpg?w=580&#038;h=478" alt="" width="580" height="478" srcset="https://bikecolleenbrown.files.wordpress.com/2019/02/untitled_artwork-34-1.jpg?w=580&amp;h=478 580w, https://bikecolleenbrown.files.wordpress.com/2019/02/untitled_artwork-34-1.jpg?w=150&amp;h=124 150w, https://bikecolleenbrown.files.wordpress.com/2019/02/untitled_artwork-34-1.jpg?w=300&amp;h=247 300w, https://bikecolleenbrown.files.wordpress.com/2019/02/untitled_artwork-34-1.jpg?w=768&amp;h=633 768w, https://bikecolleenbrown.files.wordpress.com/2019/02/untitled_artwork-34-1.jpg?w=1024&amp;h=844 1024w, https://bikecolleenbrown.files.wordpress.com/2019/02/untitled_artwork-34-1.jpg 1078w" sizes="(max-width: 580px) 100vw, 580px" /></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p style="text-align:center;">©</p>
<div id="atatags-370373-5c6698cd97d6f">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-5c6698cd97d6f', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-26942-5c6698cd97d94">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-26942-5c6698cd97d94',  {
					collapseEmpty: 'before',
					sectionId: '26942',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-114160-5c6698cd97d96">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-114160-5c6698cd97d96',  {
					collapseEmpty: 'before',
					sectionId: '114160',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
				
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-24106" class="share-facebook sd-button share-icon" href="https://bikecolleenbrown.wordpress.com/2019/02/15/say-you-dont-know/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-24106" class="share-google-plus-1 sd-button share-icon" href="https://bikecolleenbrown.wordpress.com/2019/02/15/say-you-dont-know/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://bikecolleenbrown.wordpress.com/2019/02/15/say-you-dont-know/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://bikecolleenbrown.wordpress.com/2019/02/15/say-you-dont-know/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-24106" class="share-twitter sd-button share-icon" href="https://bikecolleenbrown.wordpress.com/2019/02/15/say-you-dont-know/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-24106" class="share-pinterest sd-button share-icon" href="https://bikecolleenbrown.wordpress.com/2019/02/15/say-you-dont-know/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://bikecolleenbrown.wordpress.com/2019/02/15/say-you-dont-know/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://api.whatsapp.com/send?text=Say%20You%20Don%27t%20Know%20https%3A%2F%2Fbikecolleenbrown.wordpress.com%2F2019%2F02%2F15%2Fsay-you-dont-know%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-custom share-custom-stumbleupon"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-stumbleupon sd-button share-icon" href="https://bikecolleenbrown.wordpress.com/2019/02/15/say-you-dont-know/?share=custom-1460543131" target="_blank" title="Click to share on Stumble Upon"><span style="background-image:url(&quot;https://bikecolleenbrown.files.wordpress.com/2016/04/stumbleupon.png&quot;);">Stumble Upon</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-9456843-24106-5c6698cd9874d' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=9456843&amp;post_id=24106&amp;origin=bikecolleenbrown.wordpress.com&amp;obj_id=9456843-24106-5c6698cd9874d' data-name='like-post-frame-9456843-24106-5c6698cd9874d'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>		</div>
		<span class="tag-links"><strong>Tagged</strong> <a href="https://bikecolleenbrown.wordpress.com/tag/answer/" rel="tag">Answer</a>, <a href="https://bikecolleenbrown.wordpress.com/tag/ask/" rel="tag">Ask</a>, <a href="https://bikecolleenbrown.wordpress.com/tag/bewilderment/" rel="tag">Bewilderment</a>, <a href="https://bikecolleenbrown.wordpress.com/tag/comprehension/" rel="tag">Comprehension</a>, <a href="https://bikecolleenbrown.wordpress.com/tag/courage/" rel="tag">Courage</a>, <a href="https://bikecolleenbrown.wordpress.com/tag/doodle/" rel="tag">Doodle</a>, <a href="https://bikecolleenbrown.wordpress.com/tag/draw/" rel="tag">Draw</a>, <a href="https://bikecolleenbrown.wordpress.com/tag/explore/" rel="tag">Explore</a>, <a href="https://bikecolleenbrown.wordpress.com/tag/its-okay/" rel="tag">It's Okay</a>, <a href="https://bikecolleenbrown.wordpress.com/tag/learn/" rel="tag">Learn</a>, <a href="https://bikecolleenbrown.wordpress.com/tag/question/" rel="tag">Question</a></span>	</div>
</div>


<div id="comments">

			<h2 id="comments-title">
			4 thoughts on &ldquo;<span>Say You Don&#8217;t&nbsp;Know</span>&rdquo;		</h2>

		<ol class="commentlist">
					<li class="comment byuser comment-author-ivor20 even thread-even depth-1 highlander-comment" id="comment-97325">
				<div id="div-comment-97325" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://1.gravatar.com/avatar/df9bcb4fb3520804dce3ec17ea05dcbe?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			<cite class="fn"><a href='http://ivors20.wordpress.com' rel='external nofollow' class='url'>ivor20</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://bikecolleenbrown.wordpress.com/2019/02/15/say-you-dont-know/#comment-97325">
			February 15, 2019 at 2:29 am				</a>
						</div>

		<p>These days I&#8217;ve got into a habit of asking questions, because I still don&#8217;t know why, and you&#8217;ll never find out by being silent&#8230;&#8230;.<br />
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='580' height='327' src='https://www.youtube.com/embed/8ui9umU0C2g?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p id="comment-like-97325" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://bikecolleenbrown.wordpress.com/2019/02/15/say-you-dont-know/?like_comment=97325&#038;_wpnonce=280bed2b5f" class="comment-like-link needs-login" rel="nofollow" data-blog="9456843"><span>Like</span></a><span id="comment-like-count-97325" class="comment-like-feedback">Like</span></p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/02/15/say-you-dont-know/?replytocom=97325#respond' data-commentid="97325" data-postid="24106" data-belowelement="div-comment-97325" data-respondelement="respond" aria-label='Reply to ivor20'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment byuser comment-author-annasunds odd alt thread-odd thread-alt depth-1 highlander-comment" id="comment-97326">
				<div id="div-comment-97326" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://1.gravatar.com/avatar/1a60a9a0f061a5c78504469b696c3516?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			<cite class="fn">Anya</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://bikecolleenbrown.wordpress.com/2019/02/15/say-you-dont-know/#comment-97326">
			February 15, 2019 at 3:13 am				</a>
						</div>

		<p>Ohh yes.. but it’s so important to admit it.. otherwise you might never learn.. or do something really stupid..</p>
<p id="comment-like-97326" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://bikecolleenbrown.wordpress.com/2019/02/15/say-you-dont-know/?like_comment=97326&#038;_wpnonce=e5a969e831" class="comment-like-link needs-login" rel="nofollow" data-blog="9456843"><span>Like</span></a><span id="comment-like-count-97326" class="comment-like-feedback">Like</span></p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/02/15/say-you-dont-know/?replytocom=97326#respond' data-commentid="97326" data-postid="24106" data-belowelement="div-comment-97326" data-respondelement="respond" aria-label='Reply to Anya'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment byuser comment-author-rabbitspecial even thread-even depth-1 highlander-comment" id="comment-97327">
				<div id="div-comment-97327" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://1.gravatar.com/avatar/a4edfaa7c49cd9e611f30d6f16fb7cce?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			<cite class="fn">anie</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://bikecolleenbrown.wordpress.com/2019/02/15/say-you-dont-know/#comment-97327">
			February 15, 2019 at 3:39 am				</a>
						</div>

		<p>oohhh, it´s very brave!! If I would lift my hand every time I do not understand I certainly would have aching muscles in my arm&#8230;..</p>
<p id="comment-like-97327" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://bikecolleenbrown.wordpress.com/2019/02/15/say-you-dont-know/?like_comment=97327&#038;_wpnonce=e4912ed8b8" class="comment-like-link needs-login" rel="nofollow" data-blog="9456843"><span>Like</span></a><span id="comment-like-count-97327" class="comment-like-feedback">Like</span></p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/02/15/say-you-dont-know/?replytocom=97327#respond' data-commentid="97327" data-postid="24106" data-belowelement="div-comment-97327" data-respondelement="respond" aria-label='Reply to anie'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment byuser comment-author-parikhitdutta odd alt thread-odd thread-alt depth-1 highlander-comment" id="comment-97329">
				<div id="div-comment-97329" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://2.gravatar.com/avatar/280651904a6f30723aa5746a3c843d58?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			<cite class="fn"><a href='http://duttaparikhit.wordpress.com' rel='external nofollow' class='url'>parikhit dutta</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://bikecolleenbrown.wordpress.com/2019/02/15/say-you-dont-know/#comment-97329">
			February 15, 2019 at 5:43 am				</a>
						</div>

		<p>There are no dumb questions, ever 🙂 </p>
<p id="comment-like-97329" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://bikecolleenbrown.wordpress.com/2019/02/15/say-you-dont-know/?like_comment=97329&#038;_wpnonce=b237c36f5e" class="comment-like-link needs-login" rel="nofollow" data-blog="9456843"><span>Like</span></a><span id="comment-like-count-97329" class="comment-like-feedback">Like</span></p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/02/15/say-you-dont-know/?replytocom=97329#respond' data-commentid="97329" data-postid="24106" data-belowelement="div-comment-97329" data-respondelement="respond" aria-label='Reply to parikhit dutta'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		</ol>

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/02/15/say-you-dont-know/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://bikecolleenbrown.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="bfc34baa8b" /><input type="hidden" name="_wp_http_referer" value="/2019/02/15/say-you-dont-know/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fbikecolleenbrown.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='24106' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="77ba0e5593" /></p>
<input type="hidden" name="genseq" value="1550227661" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="197"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->			</div><!-- #contents -->

	<div class="navigation">
		<div class="nav-previous"><a href="https://bikecolleenbrown.wordpress.com/2019/02/14/simply-rocks/" rel="prev"><span class="meta-nav">&larr;</span> Previous post</a></div>
		<div class="nav-next"></div>
	</div>


<div id="widgets">
		<div class="widget-area">
		<aside id="media_image-13" class="widget widget_media_image"><h3 class="widget-title">Where The Books Are</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.lulu.com/shop/c-faherty-brown/make-life-better/paperback/product-23180521.html"><img width="3242" height="2432" src="https://bikecolleenbrown.files.wordpress.com/2017/06/untitled.jpg?w=3242" class="image wp-image-18832 alignnone attachment-3242x2642 size-3242x2642" alt="" style="max-width: 100%; height: auto;" title="Where The Books Are" srcset="https://bikecolleenbrown.files.wordpress.com/2017/06/untitled.jpg?w=3242 3242w, https://bikecolleenbrown.files.wordpress.com/2017/06/untitled.jpg?w=150 150w, https://bikecolleenbrown.files.wordpress.com/2017/06/untitled.jpg?w=300 300w, https://bikecolleenbrown.files.wordpress.com/2017/06/untitled.jpg?w=768 768w, https://bikecolleenbrown.files.wordpress.com/2017/06/untitled.jpg?w=1024 1024w" sizes="(max-width: 3242px) 100vw, 3242px" data-attachment-id="18832" data-permalink="https://bikecolleenbrown.wordpress.com/untitled-3/" data-orig-file="https://bikecolleenbrown.files.wordpress.com/2017/06/untitled.jpg" data-orig-size="3260,2445" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Untitled" data-image-description="" data-medium-file="https://bikecolleenbrown.files.wordpress.com/2017/06/untitled.jpg?w=300" data-large-file="https://bikecolleenbrown.files.wordpress.com/2017/06/untitled.jpg?w=580" /></a></aside><aside id="text-7" class="widget widget_text"><h3 class="widget-title">Copyright</h3>			<div class="textwidget">All rights reserved © 2009-2020 Colleen Brown aka: Chatter Master aka: colleenbrowntkd aka: bikecolleenbrown.  Aka:  C. Faherty Brown.  Or any variations of my name that I use. 

Unless otherwise noted all sketches are from my very own hand with the help of a pen.   All photography is my own unless otherwise noted.  

Any photography incorrectly labeled will be correctly credited if notified.  
</div>
		</aside><aside id="media_image-2" class="widget widget_media_image"><h3 class="widget-title">The Shadow People Blog</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://colleenbrowntkd.wordpress.com/"><img class="image alignnone" src="http://colleenbrowntkd.files.wordpress.com/2013/09/img_00001080_edit.jpg" alt="" width="2327" height="1613" /></a></aside><aside id="facebook-likebox-4" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/pages/Chatter-Blog/1557995957816002">Chatter Blog</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pages/Chatter-Blog/1557995957816002" data-width="200"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/Chatter-Blog/1557995957816002"><a href="https://www.facebook.com/pages/Chatter-Blog/1557995957816002">Chatter Blog</a></blockquote></div>
		</div>
		</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="9456843"/>
                    <input type="hidden" name="source" value="https://bikecolleenbrown.wordpress.com/2019/02/15/say-you-dont-know/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="f752ed567f" />                    <button type="submit"
		                		                                    >
		                Follow                    </button>
                </p>
            </form>
			
</aside><aside id="calendar-3" class="widget widget_calendar"><h3 class="widget-title">Click For Daily Post</h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>February 2019</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://bikecolleenbrown.wordpress.com/2019/01/">&laquo; Jan</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td><a href="https://bikecolleenbrown.wordpress.com/2019/02/01/" aria-label="Posts published on February 1, 2019">1</a></td><td><a href="https://bikecolleenbrown.wordpress.com/2019/02/02/" aria-label="Posts published on February 2, 2019">2</a></td><td><a href="https://bikecolleenbrown.wordpress.com/2019/02/03/" aria-label="Posts published on February 3, 2019">3</a></td>
	</tr>
	<tr>
		<td><a href="https://bikecolleenbrown.wordpress.com/2019/02/04/" aria-label="Posts published on February 4, 2019">4</a></td><td><a href="https://bikecolleenbrown.wordpress.com/2019/02/05/" aria-label="Posts published on February 5, 2019">5</a></td><td><a href="https://bikecolleenbrown.wordpress.com/2019/02/06/" aria-label="Posts published on February 6, 2019">6</a></td><td><a href="https://bikecolleenbrown.wordpress.com/2019/02/07/" aria-label="Posts published on February 7, 2019">7</a></td><td><a href="https://bikecolleenbrown.wordpress.com/2019/02/08/" aria-label="Posts published on February 8, 2019">8</a></td><td><a href="https://bikecolleenbrown.wordpress.com/2019/02/09/" aria-label="Posts published on February 9, 2019">9</a></td><td><a href="https://bikecolleenbrown.wordpress.com/2019/02/10/" aria-label="Posts published on February 10, 2019">10</a></td>
	</tr>
	<tr>
		<td><a href="https://bikecolleenbrown.wordpress.com/2019/02/11/" aria-label="Posts published on February 11, 2019">11</a></td><td><a href="https://bikecolleenbrown.wordpress.com/2019/02/12/" aria-label="Posts published on February 12, 2019">12</a></td><td><a href="https://bikecolleenbrown.wordpress.com/2019/02/13/" aria-label="Posts published on February 13, 2019">13</a></td><td><a href="https://bikecolleenbrown.wordpress.com/2019/02/14/" aria-label="Posts published on February 14, 2019">14</a></td><td id="today"><a href="https://bikecolleenbrown.wordpress.com/2019/02/15/" aria-label="Posts published on February 15, 2019">15</a></td><td>16</td><td>17</td>
	</tr>
	<tr>
		<td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td>
	</tr>
	<tr>
		<td>25</td><td>26</td><td>27</td><td>28</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside><aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
				<li><a href='https://bikecolleenbrown.wordpress.com/2019/02/'>February 2019</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2019/01/'>January 2019</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2018/12/'>December 2018</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2018/11/'>November 2018</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2018/10/'>October 2018</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2018/09/'>September 2018</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2018/08/'>August 2018</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2018/07/'>July 2018</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2018/06/'>June 2018</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2018/05/'>May 2018</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2018/04/'>April 2018</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2018/03/'>March 2018</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2018/02/'>February 2018</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2018/01/'>January 2018</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2017/12/'>December 2017</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2017/11/'>November 2017</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2017/10/'>October 2017</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2017/09/'>September 2017</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2017/08/'>August 2017</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2017/07/'>July 2017</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2017/06/'>June 2017</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2017/05/'>May 2017</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2017/04/'>April 2017</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2017/03/'>March 2017</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2017/02/'>February 2017</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2017/01/'>January 2017</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2016/12/'>December 2016</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2016/11/'>November 2016</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2016/10/'>October 2016</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2016/09/'>September 2016</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2016/08/'>August 2016</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2016/07/'>July 2016</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2016/06/'>June 2016</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2016/05/'>May 2016</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2016/04/'>April 2016</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2016/03/'>March 2016</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2016/02/'>February 2016</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2016/01/'>January 2016</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2015/12/'>December 2015</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2015/11/'>November 2015</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2015/10/'>October 2015</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2015/09/'>September 2015</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2015/08/'>August 2015</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2015/07/'>July 2015</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2015/06/'>June 2015</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2015/05/'>May 2015</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2015/04/'>April 2015</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2015/03/'>March 2015</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2015/02/'>February 2015</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2015/01/'>January 2015</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2014/12/'>December 2014</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2014/11/'>November 2014</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2014/10/'>October 2014</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2014/09/'>September 2014</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2014/08/'>August 2014</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2014/07/'>July 2014</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2014/06/'>June 2014</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2014/05/'>May 2014</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2014/04/'>April 2014</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2014/03/'>March 2014</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2014/02/'>February 2014</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2014/01/'>January 2014</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2013/12/'>December 2013</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2013/11/'>November 2013</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2013/10/'>October 2013</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2013/09/'>September 2013</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2013/08/'>August 2013</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2013/07/'>July 2013</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2013/06/'>June 2013</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2013/05/'>May 2013</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2013/04/'>April 2013</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2013/03/'>March 2013</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2013/02/'>February 2013</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2013/01/'>January 2013</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2012/12/'>December 2012</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2012/11/'>November 2012</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2012/10/'>October 2012</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2012/09/'>September 2012</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2012/08/'>August 2012</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2012/07/'>July 2012</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2012/06/'>June 2012</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2012/05/'>May 2012</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2012/04/'>April 2012</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2012/03/'>March 2012</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2012/02/'>February 2012</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2012/01/'>January 2012</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2011/12/'>December 2011</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2011/11/'>November 2011</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2011/10/'>October 2011</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2011/09/'>September 2011</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2011/08/'>August 2011</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2011/07/'>July 2011</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2011/06/'>June 2011</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2011/05/'>May 2011</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2011/04/'>April 2011</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2011/03/'>March 2011</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2011/02/'>February 2011</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2011/01/'>January 2011</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2010/12/'>December 2010</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2010/11/'>November 2010</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2010/10/'>October 2010</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2010/09/'>September 2010</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2010/08/'>August 2010</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2010/07/'>July 2010</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2010/06/'>June 2010</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2010/05/'>May 2010</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2010/04/'>April 2010</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2010/03/'>March 2010</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2010/02/'>February 2010</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2010/01/'>January 2010</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2009/12/'>December 2009</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2009/11/'>November 2009</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2009/10/'>October 2009</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2009/09/'>September 2009</a></li>
		</ul>
			</aside>		<div class="wpcnt">
			<div class="wpa wpwidesky">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:160px;height:600px;">
		<div id="atatags-286348-5c6698cd9e486">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-286348-5c6698cd9e486',  {
					collapseEmpty: 'before',
					sectionId: '286348',
					width: 160,
					height: 600
				});
			});
			</script>
		</div></div>
				</div>
				
			</div>
		</div>	</div><!-- #first .widget-area -->
	</div><!-- #widgets -->
	<div id="footer">
		<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
		
			</div>

</div>

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201907y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-df9bcb4fb3520804dce3ec17ea05dcbe">
	</div>
	<div class="grofile-hash-map-1a60a9a0f061a5c78504469b696c3516">
	</div>
	<div class="grofile-hash-map-a4edfaa7c49cd9e611f30d6f16fb7cce">
	</div>
	<div class="grofile-hash-map-280651904a6f30723aa5746a3c843d58">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/bikecolleenbrown.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/bikecolleenbrown.wordpress.com\/wp-login.php?action=logout&_wpnonce=a47cf132a6","homeURL":"https:\/\/bikecolleenbrown.wordpress.com\/","postID":"24106","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="9456843" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://bikecolleenbrown.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Chatter Blog" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="84ba69099b" /><input type="hidden" name="_wp_http_referer" value="/2019/02/15/say-you-dont-know/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/bikecolleenbrown.wordpress.com\/2019\/02\/15\/say-you-dont-know\/":24106};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/02/15/say-you-dont-know/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<div class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</div><link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"9456843","siteName":"The Chatter Blog","siteURL":"http:\/\/bikecolleenbrown.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/585b847f0d0c2233d9169e7b1e92dfe6?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/chunk","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/bikecolleenbrown.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fbikecolleenbrown.wordpress.com%2F2019%2F02%2F15%2Fsay-you-dont-know%2F","themeURL":"","xhrURL":"https:\/\/bikecolleenbrown.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"99d86aac4b","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"f752ed567f\" \/>","referer":"https:\/\/bikecolleenbrown.wordpress.com\/2019\/02\/15\/say-you-dont-know\/","canFollow":"1","feedID":"115037","statusMessage":"","customizeLink":"https:\/\/bikecolleenbrown.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fbikecolleenbrown.wordpress.com%2F2019%2F02%2F15%2Fsay-you-dont-know%2F","postID":"24106","shortlink":"https:\/\/wp.me\/pDG9J-6gO","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/bikecolleenbrown.wordpress.com\/24106","statsLink":"https:\/\/wordpress.com\/stats\/post\/24106\/bikecolleenbrown.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Chunk","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 11,421 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/bikecolleenbrown.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fbikecolleenbrown.wordpress.com%2F2019%2F02%2F15%2Fsay-you-dont-know%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/bikecolleenbrown.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"6a0658bcdc","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/bikecolleenbrown.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fbikecolleenbrown.wordpress.com%2F2019%2F02%2F15%2Fsay-you-dont-know%2F","blog_id":"9456843","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=9456843&v=wpcom&tz=-4&user_id=0&subd=bikecolleenbrown","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkd1OwzAMhV+I1EMMwS4Qj4LSxOuc5m9xsrK3JxXr6NAUaVexjs9nOccwRaGCz+gzGAaNJ1IYvzvDT7BquSKiLQN5BksjMhwLFjxIry2mhlkF56okfiEz0z3wRBEfgW6EBSSvbNG3hoTRnjtHvjF9Ij1gZsBSu2EkFFZOkNFFKzP+0xtzDOYo1QhfdRHYS4V9pQS6HnWDkrpuJ3qZwEnOmGolwglTovkrV+3BCTnVTbgFqUzBz9C1upcjx7/o1rqp507ny9OtXffOJ1MojHZJSCxCa7+R2GEWL93mEmhIruGPgbPYW0kJ+CAT+WF5K/TpPp5ft7vdZvO+fTM/TIYT7w=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?59" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'9456843','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'9456843','v':'wpcom','tz':'-4','user_id':'0','post':'24106','subd':'bikecolleenbrown'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUFNPNTFQbXkrLmkwMVFQQWlLaFZoUmYtLEd3W3B1T1g0X254azJ0MUpDTWN8M3c3b1tDTmolYjlXUHg4REdDOXRIbWRQLF9CLUtNYUVYNXNKakFILT9rR3xMQiZua293TWc/Nzc5RGlqcXFdSG4wPWdUVl0/ZjV4X0ttaEdjTFEzUkRMLndFcU9KLkxOUVpEWFpSWTc1dGUmU3NMZU5WeTlafHk9OGVZVGFDS0xwQUtJTlg/TVFaWHBCSWFzP0plfkI4RUphcXA9U1BWQ3d6NHgyOFZqM203VlIvNCwmY0UvLXBscUNRMktRL0RzeVJo'}]);
_stq.push([ 'clickTrackerInit', '9456843', '24106' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>