<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<title>That Day | The Chatter Blog</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://bikecolleenbrown.wordpress.com/xmlrpc.php" />
	<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Gentium+Book+Basic:b:latin,latin-ext","Gentium+Book+Basic:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #site-title{font-family:"Gentium Book Basic",serif;font-weight:700;font-style:normal}.wf-active body{font-family:"Gentium Book Basic",serif}.wf-active blockquote{font-family:"Gentium Book Basic",serif}.wf-active .entry-content h1, .wf-active .entry-content h2, .wf-active .entry-content h3, .wf-active .entry-content h4, .wf-active .entry-content h5, .wf-active .entry-content h6{font-family:"Gentium Book Basic",serif;font-style:normal;font-weight:700}.wf-active #menu a{font-family:"Gentium Book Basic",serif;font-style:normal;font-weight:700}.wf-active .hentry .entry-meta{font-family:"Gentium Book Basic",serif;font-style:normal;font-weight:700}.wf-active .hentry .entry-meta .date{font-weight:700;font-style:normal}.wf-active .hentry .entry-meta .comments{font-style:normal;font-weight:700}.wf-active .hentry .entry-meta .comments a{font-weight:700;font-style:normal}.wf-active .hentry .entry-meta .cat-links{font-style:normal;font-weight:700}.wf-active .hentry .entry-meta .edit-link a{font-style:normal;font-weight:700}.wf-active .entry-title{font-family:"Gentium Book Basic",serif;font-style:normal;font-weight:700}.wf-active .format-link .entry-title:after{font-style:normal;font-weight:700}.wf-active .widget-title{font-family:"Gentium Book Basic",serif;font-style:normal;font-weight:700}</style>
<meta name="google-site-verification" content="nuZJY9SBm58-cB-FZ-UtoOXOX3c" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//prebid.media.net' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//prebid-server.rubiconproject.com' />
<link rel='dns-prefetch' href='//hb-api.omnitagjs.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//apex.go.sonobi.com' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link rel="alternate" type="application/rss+xml" title="The Chatter Blog &raquo; Feed" href="https://bikecolleenbrown.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Chatter Blog &raquo; Comments Feed" href="https://bikecolleenbrown.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Chatter Blog &raquo; That Day Comments Feed" href="https://bikecolleenbrown.wordpress.com/2020/05/19/that-day/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJytk91ygyAQhV+oiCa2NRedPgvIhpCAMCzU+vZFMT9NOrbT5I5d9tuzHlnaO9LaLkAXqInE6ShVh7R3rTUEjdIwXEVFi/hELzCurTyD1gsmkEptOdM3tRcSHjQLIIizGK6iJUyrAyDdQ3CsPZApuik/1sqYQg5ephsPtCnKoqQ8Ki3GoSece+YHimHQ8Ic2E3WhzgYbA5Feif+28CyoTuIv+DZqTVAFICDUCMx20Kqsmtf1y6amHfQ4dZwFhMLjrxktzWnyoaB/uErLvI0I+kEazoNR0ZzQZWtaO49SFat1+r15ojlJ7rY1m6dT0/x1uf91dunBjk8v5Y1jYawwSYqBBpPKlrBeCQlpMVLJfCYBPpeRaU05TwYikqONYZe0FlcqUeM0eZkmwW+ZjCra2aASjafDfQszX229/cGIPDR1kdN2F7vD+RG8m7fqudmsmrqu6v0XfAfEqg==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald&#038;subset=latin%2Clatin-ext&#038;ver=5.4.1' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyNjEEOwjAMBD9EsAqlnBBvcYNJQ504ahxF/J7AhXKpuM3KnoGajJWoFBV0okAZUhnBTiXO4KOFrE8mU5OVsLc572AlhGISF+djhupvjjQDlXaV2ZNhrKAUEqO26CfzT6CxolswfGlLcySGxaJ6iT/D3Bn9sqUuNLK4hg7a12q+pWu4dKfDeTj2XT88XlZ4bgk=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?m=1560469195h&cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJxti0EKgCAQAD+ULWGJHaK3mJgaqyut0fejQ4eo0zAwA2cRlnJ1uUI6RMHDx8xQiKtY0cQdOJg9Zv+wtcwN/F9MNhoUSJ7e8plqcMkxhB480mLwDuY0dYMepVJaqu0CZXY33g==?cssminify=yes' type='text/css' media='all' />
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9jMEOwjAMQ3+IruzABgfEt4wtVKmatDSNpv39ggSXHZAsWbae7dfikOekC4iPprdC3b7WRTn5f4AjDHVq0BHyD54zN+D2YSk/MYFTgToF6+zolY8cqStJA7L4CsnOFleytEOy1YPu/WXsb+dxGK5xB1+BRFU='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bikecolleenbrown.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Road Trip' href='https://bikecolleenbrown.wordpress.com/2020/05/18/road-trip-3/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://bikecolleenbrown.wordpress.com/2020/05/19/that-day/" />
<link rel='shortlink' href='https://wp.me/pDG9J-788' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fbikecolleenbrown.wordpress.com%2F2020%2F05%2F19%2Fthat-day%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fbikecolleenbrown.wordpress.com%2F2020%2F05%2F19%2Fthat-day%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="That Day" />
<meta property="og:url" content="https://bikecolleenbrown.wordpress.com/2020/05/19/that-day/" />
<meta property="og:description" content="&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; This was written as a literal memory but more for a figurative meaning. ©" />
<meta property="article:published_time" content="2020-05-19T04:03:19+00:00" />
<meta property="article:modified_time" content="2020-05-19T01:22:27+00:00" />
<meta property="og:site_name" content="The Chatter Blog" />
<meta property="og:image" content="https://bikecolleenbrown.files.wordpress.com/2020/05/screenshot-344-2.jpg" />
<meta property="og:image:width" content="1160" />
<meta property="og:image:height" content="774" />
<meta property="og:image:alt" content="Rain, Literal, Figurative" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="That Day" />
<meta name="twitter:image" content="https://bikecolleenbrown.files.wordpress.com/2020/05/screenshot-344-2.jpg?w=640" />
<meta name="twitter:image:alt" content="Rain, Literal, Figurative" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/585b847f0d0c2233d9169e7b1e92dfe6?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/585b847f0d0c2233d9169e7b1e92dfe6?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/585b847f0d0c2233d9169e7b1e92dfe6?s=114" />
<link rel='openid.server' href='https://bikecolleenbrown.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://bikecolleenbrown.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://bikecolleenbrown.wordpress.com/osd.xml" title="The Chatter Blog" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="The Chatter Blog" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Living:  All Day Every Day: Then Chattering About It" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://bikecolleenbrown.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/585b847f0d0c2233d9169e7b1e92dfe6?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; This was written as a literal memory but more for a figurative meaning. ©" />
		<script type="text/javascript">

			window.doNotSellCallback = function() {

				var linkElements = [
					'a[href="https://wordpress.com/?ref=footer_blog"]',
					'a[href="https://wordpress.com/?ref=footer_website"]',
					'a[href="https://wordpress.com/?ref=vertical_footer"]',
					'a[href^="https://wordpress.com/?ref=footer_segment_"]',
				].join(',');

				var dnsLink = document.createElement( 'a' );
				dnsLink.href = 'https://wordpress.com/advertising-program-optout';
				dnsLink.classList.add( 'do-not-sell-link' );
				dnsLink.rel = 'nofollow';
				dnsLink.style.marginLeft = '0.5em';
				dnsLink.textContent = 'Do Not Sell My Personal Information';

				var creditLinks = document.querySelectorAll( linkElements );

				if ( 0 === creditLinks.length ) {
					return false;
				}

				Array.prototype.forEach.call( creditLinks, function( el ) {
					el.insertAdjacentElement( 'afterend', dnsLink );
				});

				return true;
			};

		</script>
				<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'chunk', amp: false, siteid: 8982, blogid: 9456843, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><link rel="amphtml" href="https://bikecolleenbrown.wordpress.com/2020/05/19/that-day/amp/"><script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_gat._anonymizeIp']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>
<body class="post-template-default single single-post postid-27412 single-format-standard customizer-styles-applied single-author highlander-enabled highlander-light">

<div id="container">

	<div id="header">
		<h1 id="site-title"><a href="https://bikecolleenbrown.wordpress.com/" title="The Chatter Blog" rel="home">The Chatter Blog</a></h1>
		<h2 id="site-description">Living:  All Day Every Day: Then Chattering About It</h2>
	</div>

	<div id="menu">
				<div id="header-image">
			<a href="https://bikecolleenbrown.wordpress.com/">
				<img src="https://bikecolleenbrown.files.wordpress.com/2020/03/cropped-img_0139-3.jpg" width="800" height="140" alt="" />
			</a>
		</div>
				<div class="menu"><ul>
<li ><a href="https://bikecolleenbrown.wordpress.com/">Home</a></li><li class="page_item page-item-2"><a href="https://bikecolleenbrown.wordpress.com/about/">+About+</a></li>
<li class="page_item page-item-13444"><a href="https://bikecolleenbrown.wordpress.com/no-awards-blog/">Awards Free Blog</a></li>
<li class="page_item page-item-2880"><a href="https://bikecolleenbrown.wordpress.com/copyright-%c2%a9-2009-2011-colleen-brown/">Copyright ©</a></li>
<li class="page_item page-item-24606"><a href="https://bikecolleenbrown.wordpress.com/you-wont-find-me/">You Won&#8217;t Find Me&nbsp;(c)</a></li>
</ul></div>
	</div>

	<div id="contents">
					
				
<div class="post-27412 post type-post status-publish format-standard hentry category-life-chatter tag-downpour tag-emotional tag-figurative tag-helpless tag-literal tag-loss tag-love tag-memory tag-powerless tag-rain tag-unable tag-unseen tag-we-cry tag-we-see tag-would-if-we-could" id="post-27412">
	<div class="entry-meta">
				<div class="date"><a href="https://bikecolleenbrown.wordpress.com/2020/05/19/that-day/">May 19 2020</a></div>
						<div class="comments"><a href="https://bikecolleenbrown.wordpress.com/2020/05/19/that-day/#respond">Leave a comment</a></div>
						<span class="byline">
			<a href="https://bikecolleenbrown.wordpress.com/author/colleenbrowntkd/">
				By Chatter Master			</a>
		</span><!-- .byline -->
				<span class="cat-links"><a href="https://bikecolleenbrown.wordpress.com/category/life-chatter/" rel="category tag">Life Chatter</a></span>
							</div>
	<div class="main">
						<h2 class="entry-title">
					That Day				</h2>
		
		<div class="entry-content">
						<p>&nbsp;</p>
<p>&nbsp;</p>
<p><img data-attachment-id="27413" data-permalink="https://bikecolleenbrown.wordpress.com/2020/05/19/that-day/screenshot-344-2-2/" data-orig-file="https://bikecolleenbrown.files.wordpress.com/2020/05/screenshot-344-2.jpg" data-orig-size="1160,774" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="That Day" data-image-description="" data-medium-file="https://bikecolleenbrown.files.wordpress.com/2020/05/screenshot-344-2.jpg?w=300" data-large-file="https://bikecolleenbrown.files.wordpress.com/2020/05/screenshot-344-2.jpg?w=580" class="aligncenter  wp-image-27413" src="https://bikecolleenbrown.files.wordpress.com/2020/05/screenshot-344-2.jpg?w=761&#038;h=508" alt="Rain, Literal, Figurative" width="761" height="508" srcset="https://bikecolleenbrown.files.wordpress.com/2020/05/screenshot-344-2.jpg?w=761&amp;h=508 761w, https://bikecolleenbrown.files.wordpress.com/2020/05/screenshot-344-2.jpg?w=150&amp;h=100 150w, https://bikecolleenbrown.files.wordpress.com/2020/05/screenshot-344-2.jpg?w=300&amp;h=200 300w, https://bikecolleenbrown.files.wordpress.com/2020/05/screenshot-344-2.jpg?w=768&amp;h=512 768w, https://bikecolleenbrown.files.wordpress.com/2020/05/screenshot-344-2.jpg?w=1024&amp;h=683 1024w, https://bikecolleenbrown.files.wordpress.com/2020/05/screenshot-344-2.jpg 1160w" sizes="(max-width: 761px) 100vw, 761px" /></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p style="text-align:center;"><em>This was written as a literal memory but more for a figurative meaning.</em></p>
<p style="text-align:center;">©</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://bikecolleenbrown.wordpress.com/2020/05/19/that-day/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://bikecolleenbrown.wordpress.com/2020/05/19/that-day/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://bikecolleenbrown.wordpress.com/2020/05/19/that-day/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://bikecolleenbrown.wordpress.com/2020/05/19/that-day/" data-text="That Day" data-via="wordpressdotcom" data-related="wordpressdotcom">Tweet</a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fbikecolleenbrown.wordpress.com%2F2020%2F05%2F19%2Fthat-day%2F&#038;media=https%3A%2F%2Fbikecolleenbrown.files.wordpress.com%2F2020%2F05%2Fscreenshot-344-2.jpg&#038;description=That%20Day" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="That Day" data-content="https://bikecolleenbrown.wordpress.com/2020/05/19/that-day/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://bikecolleenbrown.wordpress.com/2020/05/19/that-day/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-custom share-custom-stumbleupon"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-stumbleupon sd-button" href="https://bikecolleenbrown.wordpress.com/2020/05/19/that-day/?share=custom-1460543131" target="_blank" title="Click to share on Stumble Upon"><span style="background-image:url(&quot;https://bikecolleenbrown.files.wordpress.com/2016/04/stumbleupon.png&quot;);">Stumble Upon</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-9456843-27412-5ec37a0f7f34c' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=9456843&amp;post_id=27412&amp;origin=bikecolleenbrown.wordpress.com&amp;obj_id=9456843-27412-5ec37a0f7f34c' data-name='like-post-frame-9456843-27412-5ec37a0f7f34c'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>		</div>
		<span class="tag-links"><strong>Tagged</strong> <a href="https://bikecolleenbrown.wordpress.com/tag/downpour/" rel="tag">Downpour</a>, <a href="https://bikecolleenbrown.wordpress.com/tag/emotional/" rel="tag">Emotional</a>, <a href="https://bikecolleenbrown.wordpress.com/tag/figurative/" rel="tag">Figurative</a>, <a href="https://bikecolleenbrown.wordpress.com/tag/helpless/" rel="tag">Helpless</a>, <a href="https://bikecolleenbrown.wordpress.com/tag/literal/" rel="tag">Literal</a>, <a href="https://bikecolleenbrown.wordpress.com/tag/loss/" rel="tag">Loss</a>, <a href="https://bikecolleenbrown.wordpress.com/tag/love/" rel="tag">love</a>, <a href="https://bikecolleenbrown.wordpress.com/tag/memory/" rel="tag">Memory</a>, <a href="https://bikecolleenbrown.wordpress.com/tag/powerless/" rel="tag">Powerless</a>, <a href="https://bikecolleenbrown.wordpress.com/tag/rain/" rel="tag">Rain</a>, <a href="https://bikecolleenbrown.wordpress.com/tag/unable/" rel="tag">Unable</a>, <a href="https://bikecolleenbrown.wordpress.com/tag/unseen/" rel="tag">Unseen</a>, <a href="https://bikecolleenbrown.wordpress.com/tag/we-cry/" rel="tag">We Cry</a>, <a href="https://bikecolleenbrown.wordpress.com/tag/we-see/" rel="tag">We See</a>, <a href="https://bikecolleenbrown.wordpress.com/tag/would-if-we-could/" rel="tag">Would if we Could</a></span>	</div>
</div>


<div id="comments">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/19/that-day/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://bikecolleenbrown.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="c25ca6aa7a" /><input type="hidden" name="_wp_http_referer" value="/2020/05/19/that-day/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fbikecolleenbrown.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='27412' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a7d723f4c9" /></p>
<input type="hidden" name="genseq" value="1589869071" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="217"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->			</div><!-- #contents -->

	<div class="navigation">
		<div class="nav-previous"><a href="https://bikecolleenbrown.wordpress.com/2020/05/18/road-trip-3/" rel="prev"><span class="meta-nav">&larr;</span> Previous post</a></div>
		<div class="nav-next"></div>
	</div>


<div id="widgets">
		<div class="widget-area">
		<aside id="text-7" class="widget widget_text"><h3 class="widget-title">Copyright</h3>			<div class="textwidget">All rights reserved © 2009-2020 Colleen Brown aka: Chatter Master aka: colleenbrowntkd aka: bikecolleenbrown.  Aka:  C. Faherty Brown.  Or any variations of my name that I use. 

Unless otherwise noted all sketches are from my very own hand with the help of a pen.   All photography is my own unless otherwise noted.  

Any photography incorrectly labeled will be correctly credited if notified.  
</div>
		</aside><aside id="wpcom_instagram_widget-3" class="widget widget_wpcom_instagram_widget"><h3 class="widget-title">Instagram</h3><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/CAWDv4zJZ-O/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/97222694_275772900454991_1444481401943295999_n.jpg?_nc_cat=109&#038;_nc_sid=8ae9d6&#038;_nc_ohc=qu0UncrAeNEAX_L66q7&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=d63bf12dae26d2b907b4442a4d8dfe76&#038;oe=5EEA56E5)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CAVEMHNp8vd/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/97225832_245419409876761_4271443691544620120_n.jpg?_nc_cat=108&#038;_nc_sid=8ae9d6&#038;_nc_ohc=aYUx3bjH23EAX_1ODpU&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=bfc7cd21018958fc72c3eff1575e3dac&#038;oe=5EE8AAAC)"><span class="screen-reader-text"></span></div></a>
</div>
</aside><aside id="media_image-13" class="widget widget_media_image"><h3 class="widget-title">Where The Books Are</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.lulu.com/search/?adult_audience_rating=00&#038;contributor=C.+Faherty+Brown"><img width="3242" height="2432" src="https://bikecolleenbrown.files.wordpress.com/2017/06/untitled.jpg?w=3242" class="image wp-image-18832 alignnone attachment-3242x2642 size-3242x2642" alt="" style="max-width: 100%; height: auto;" title="Where The Books Are" srcset="https://bikecolleenbrown.files.wordpress.com/2017/06/untitled.jpg?w=3242 3242w, https://bikecolleenbrown.files.wordpress.com/2017/06/untitled.jpg?w=150 150w, https://bikecolleenbrown.files.wordpress.com/2017/06/untitled.jpg?w=300 300w, https://bikecolleenbrown.files.wordpress.com/2017/06/untitled.jpg?w=768 768w, https://bikecolleenbrown.files.wordpress.com/2017/06/untitled.jpg?w=1024 1024w" sizes="(max-width: 3242px) 100vw, 3242px" data-attachment-id="18832" data-permalink="https://bikecolleenbrown.wordpress.com/untitled-3/" data-orig-file="https://bikecolleenbrown.files.wordpress.com/2017/06/untitled.jpg" data-orig-size="3260,2445" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Untitled" data-image-description="" data-medium-file="https://bikecolleenbrown.files.wordpress.com/2017/06/untitled.jpg?w=300" data-large-file="https://bikecolleenbrown.files.wordpress.com/2017/06/untitled.jpg?w=580" /></a></aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
					<p>
						<input
							type="text"
							name="email"
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id=""
						/>
					</p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="9456843"/>
                    <input type="hidden" name="source" value="https://bikecolleenbrown.wordpress.com/2020/05/19/that-day/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="5ceb570f60" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside><aside id="calendar-3" class="widget widget_calendar"><h3 class="widget-title">Click For Daily Post</h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>May 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td><a href="https://bikecolleenbrown.wordpress.com/2020/05/01/" aria-label="Posts published on May 1, 2020">1</a></td><td><a href="https://bikecolleenbrown.wordpress.com/2020/05/02/" aria-label="Posts published on May 2, 2020">2</a></td><td><a href="https://bikecolleenbrown.wordpress.com/2020/05/03/" aria-label="Posts published on May 3, 2020">3</a></td>
	</tr>
	<tr>
		<td><a href="https://bikecolleenbrown.wordpress.com/2020/05/04/" aria-label="Posts published on May 4, 2020">4</a></td><td><a href="https://bikecolleenbrown.wordpress.com/2020/05/05/" aria-label="Posts published on May 5, 2020">5</a></td><td><a href="https://bikecolleenbrown.wordpress.com/2020/05/06/" aria-label="Posts published on May 6, 2020">6</a></td><td><a href="https://bikecolleenbrown.wordpress.com/2020/05/07/" aria-label="Posts published on May 7, 2020">7</a></td><td><a href="https://bikecolleenbrown.wordpress.com/2020/05/08/" aria-label="Posts published on May 8, 2020">8</a></td><td><a href="https://bikecolleenbrown.wordpress.com/2020/05/09/" aria-label="Posts published on May 9, 2020">9</a></td><td><a href="https://bikecolleenbrown.wordpress.com/2020/05/10/" aria-label="Posts published on May 10, 2020">10</a></td>
	</tr>
	<tr>
		<td><a href="https://bikecolleenbrown.wordpress.com/2020/05/11/" aria-label="Posts published on May 11, 2020">11</a></td><td><a href="https://bikecolleenbrown.wordpress.com/2020/05/12/" aria-label="Posts published on May 12, 2020">12</a></td><td><a href="https://bikecolleenbrown.wordpress.com/2020/05/13/" aria-label="Posts published on May 13, 2020">13</a></td><td><a href="https://bikecolleenbrown.wordpress.com/2020/05/14/" aria-label="Posts published on May 14, 2020">14</a></td><td><a href="https://bikecolleenbrown.wordpress.com/2020/05/15/" aria-label="Posts published on May 15, 2020">15</a></td><td><a href="https://bikecolleenbrown.wordpress.com/2020/05/16/" aria-label="Posts published on May 16, 2020">16</a></td><td><a href="https://bikecolleenbrown.wordpress.com/2020/05/17/" aria-label="Posts published on May 17, 2020">17</a></td>
	</tr>
	<tr>
		<td><a href="https://bikecolleenbrown.wordpress.com/2020/05/18/" aria-label="Posts published on May 18, 2020">18</a></td><td id="today"><a href="https://bikecolleenbrown.wordpress.com/2020/05/19/" aria-label="Posts published on May 19, 2020">19</a></td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td>
	</tr>
	<tr>
		<td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://bikecolleenbrown.wordpress.com/2020/04/">&laquo; Apr</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></aside><aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
				<li><a href='https://bikecolleenbrown.wordpress.com/2020/05/'>May 2020</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2020/04/'>April 2020</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2020/03/'>March 2020</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2020/02/'>February 2020</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2020/01/'>January 2020</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2019/12/'>December 2019</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2019/11/'>November 2019</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2019/10/'>October 2019</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2019/09/'>September 2019</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2019/08/'>August 2019</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2019/07/'>July 2019</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2019/06/'>June 2019</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2019/05/'>May 2019</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2019/04/'>April 2019</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2019/03/'>March 2019</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2019/02/'>February 2019</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2019/01/'>January 2019</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2018/12/'>December 2018</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2018/11/'>November 2018</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2018/10/'>October 2018</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2018/09/'>September 2018</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2018/08/'>August 2018</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2018/07/'>July 2018</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2018/06/'>June 2018</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2018/05/'>May 2018</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2018/04/'>April 2018</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2018/03/'>March 2018</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2018/02/'>February 2018</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2018/01/'>January 2018</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2017/12/'>December 2017</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2017/11/'>November 2017</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2017/10/'>October 2017</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2017/09/'>September 2017</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2017/08/'>August 2017</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2017/07/'>July 2017</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2017/06/'>June 2017</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2017/05/'>May 2017</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2017/04/'>April 2017</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2017/03/'>March 2017</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2017/02/'>February 2017</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2017/01/'>January 2017</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2016/12/'>December 2016</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2016/11/'>November 2016</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2016/10/'>October 2016</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2016/09/'>September 2016</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2016/08/'>August 2016</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2016/07/'>July 2016</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2016/06/'>June 2016</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2016/05/'>May 2016</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2016/04/'>April 2016</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2016/03/'>March 2016</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2016/02/'>February 2016</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2016/01/'>January 2016</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2015/12/'>December 2015</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2015/11/'>November 2015</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2015/10/'>October 2015</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2015/09/'>September 2015</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2015/08/'>August 2015</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2015/07/'>July 2015</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2015/06/'>June 2015</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2015/05/'>May 2015</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2015/04/'>April 2015</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2015/03/'>March 2015</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2015/02/'>February 2015</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2015/01/'>January 2015</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2014/12/'>December 2014</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2014/11/'>November 2014</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2014/10/'>October 2014</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2014/09/'>September 2014</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2014/08/'>August 2014</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2014/07/'>July 2014</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2014/06/'>June 2014</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2014/05/'>May 2014</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2014/04/'>April 2014</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2014/03/'>March 2014</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2014/02/'>February 2014</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2014/01/'>January 2014</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2013/12/'>December 2013</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2013/11/'>November 2013</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2013/10/'>October 2013</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2013/09/'>September 2013</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2013/08/'>August 2013</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2013/07/'>July 2013</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2013/06/'>June 2013</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2013/05/'>May 2013</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2013/04/'>April 2013</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2013/03/'>March 2013</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2013/02/'>February 2013</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2013/01/'>January 2013</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2012/12/'>December 2012</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2012/11/'>November 2012</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2012/10/'>October 2012</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2012/09/'>September 2012</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2012/08/'>August 2012</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2012/07/'>July 2012</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2012/06/'>June 2012</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2012/05/'>May 2012</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2012/04/'>April 2012</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2012/03/'>March 2012</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2012/02/'>February 2012</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2012/01/'>January 2012</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2011/12/'>December 2011</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2011/11/'>November 2011</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2011/10/'>October 2011</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2011/09/'>September 2011</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2011/08/'>August 2011</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2011/07/'>July 2011</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2011/06/'>June 2011</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2011/05/'>May 2011</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2011/04/'>April 2011</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2011/03/'>March 2011</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2011/02/'>February 2011</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2011/01/'>January 2011</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2010/12/'>December 2010</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2010/11/'>November 2010</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2010/10/'>October 2010</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2010/09/'>September 2010</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2010/08/'>August 2010</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2010/07/'>July 2010</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2010/06/'>June 2010</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2010/05/'>May 2010</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2010/04/'>April 2010</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2010/03/'>March 2010</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2010/02/'>February 2010</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2010/01/'>January 2010</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2009/12/'>December 2009</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2009/11/'>November 2009</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2009/10/'>October 2009</a></li>
	<li><a href='https://bikecolleenbrown.wordpress.com/2009/09/'>September 2009</a></li>
		</ul>
			</aside>			<div id="atatags-286348-5ec37a0f84733"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-286348-5ec37a0f84733',
						location: 140,
						formFactor: '003',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script>	</div><!-- #first .widget-area -->
	</div><!-- #widgets -->
	<div id="footer">
		<a href="https://wordpress.com/?ref=footer_website" rel="nofollow">Create a free website or blog at WordPress.com.</a>
		
			</div>

</div>

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202021y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/bikecolleenbrown.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/bikecolleenbrown.wordpress.com\/wp-login.php?action=logout&_wpnonce=1b04cfff90","homeURL":"https:\/\/bikecolleenbrown.wordpress.com\/","postID":"27412","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>
		<!-- CCPA [start] -->
		<script type="text/javascript">
			( function () {

				var setupPrivacy = function() {

					document.addEventListener( 'DOMContentLoaded', function() {

						// Minimal Mozilla Cookie library
						// https://developer.mozilla.org/en-US/docs/Web/API/Document/cookie/Simple_document.cookie_framework
						var cookieLib = window.cookieLib = {getItem:function(e){return e&&decodeURIComponent(document.cookie.replace(new RegExp("(?:(?:^|.*;)\\s*"+encodeURIComponent(e).replace(/[\-\.\+\*]/g,"\\$&")+"\\s*\\=\\s*([^;]*).*$)|^.*$"),"$1"))||null},setItem:function(e,o,n,t,r,i){if(!e||/^(?:expires|max\-age|path|domain|secure)$/i.test(e))return!1;var c="";if(n)switch(n.constructor){case Number:c=n===1/0?"; expires=Fri, 31 Dec 9999 23:59:59 GMT":"; max-age="+n;break;case String:c="; expires="+n;break;case Date:c="; expires="+n.toUTCString()}return"rootDomain"!==r&&".rootDomain"!==r||(r=(".rootDomain"===r?".":"")+document.location.hostname.split(".").slice(-2).join(".")),document.cookie=encodeURIComponent(e)+"="+encodeURIComponent(o)+c+(r?"; domain="+r:"")+(t?"; path="+t:"")+(i?"; secure":""),!0}};

						var setDefaultOptInCookie = function() {
							var value = '1YNN';
							var domain = '.wordpress.com' === location.hostname.slice( -14 ) ? '.rootDomain' : location.hostname;
							cookieLib.setItem( 'usprivacy', value, 365 * 24 * 60 * 60, '/', domain );
						};

						var setCcpaAppliesCookie = function( value ) {
							var domain = '.wordpress.com' === location.hostname.slice( -14 ) ? '.rootDomain' : location.hostname;
							cookieLib.setItem( 'ccpa_applies', value, 24 * 60 * 60, '/', domain );
						}

						var maybeCallDoNotSellCallback = function() {
							if ( 'function' === typeof window.doNotSellCallback ) {
								return window.doNotSellCallback();
							}

							return false;
						}

						var usprivacyCookie = cookieLib.getItem( 'usprivacy' );

						if ( null !== usprivacyCookie ) {
							maybeCallDoNotSellCallback();
							return;
						}

						var ccpaCookie = cookieLib.getItem( 'ccpa_applies' );

						if ( null === ccpaCookie ) {

							var request = new XMLHttpRequest();
							request.open( 'GET', 'https://public-api.wordpress.com/geo/', true );

							request.onreadystatechange = function () {
								if ( 4 === this.readyState ) {
									if ( 200 === this.status ) {

										var data = JSON.parse( this.response );
										var ccpa_applies = data['region'] && data['region'].toLowerCase() === 'california';

										setCcpaAppliesCookie( ccpa_applies );

										if ( ccpa_applies ) {
											if ( maybeCallDoNotSellCallback() ) {
												setDefaultOptInCookie();
											}
										}
									} else {
										setCcpaAppliesCookie( true );
										if ( maybeCallDoNotSellCallback() ) {
											setDefaultOptInCookie();
										}
									}
								}
							};

							request.send();
						} else {
							if ( ccpaCookie === 'true' ) {
								if ( maybeCallDoNotSellCallback() ) {
									setDefaultOptInCookie();
								}
							}
						}
					} );
				};

				if ( window.defQueue && defQueue.isLOHP && defQueue.isLOHP === 2020 ) {
					defQueue.items.push( setupPrivacy );
				} else {
					setupPrivacy();
				}

			} )();
		</script>

		<!-- CCPA [end] -->
					<script type="text/javascript">
			( function( $ ) {
				$( document.body ).on( 'post-load', function () {
					if ( typeof __ATA.insertInlineAds === 'function' ) {
						__ATA.insertInlineAds();
					}
				} );
			} )( jQuery );
			</script>
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="9456843" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://bikecolleenbrown.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Chatter Blog" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="2429b96a65" /><input type="hidden" name="_wp_http_referer" value="/2020/05/19/that-day/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/bikecolleenbrown.wordpress.com\/2020\/05\/19\/that-day\/":27412};
	</script>
				<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2020/05/19/that-day/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script><div class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</div><link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1563361695h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFUEFSwzAM/BCOCKSQHpi+JdhqKkeR3chOCK+vC+mhwAwnabSr3ZVgicYGSSgJvILDmSzGj8rrA9xDMWgaUbXr8Q/UnzNO61Yqkplw+ZfmMcXODmZCpc9fqmM2kXNPosA0oEJZynjqxDFONzKJ5ewKeA1PmmBGcWG6QjHweiTmaiT5qX0TPmZmo5TQoKNE0m+WUD/W7evzy74BwUW/Ur5zsMPmUvpCLR/R77HZ7j2Mb/Wu3T+1TVM3/gLyqYDg'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?m=1585663916h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?m=1585663916h&#038;ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s2.wp.com/wp-content/plugins/gutenberg-core/8.0.0/vendor/wp-polyfill-url.min.7490158b.js?m=1588209800h&#038;ver=3.6.4"></scr' + 'ipt>' );
( window.DOMRect ) || document.write( '<script src="https://s1.wp.com/wp-content/plugins/gutenberg-core/8.0.0/vendor/wp-polyfill-dom-rect.7e21c103.js?m=1588209800h&#038;ver=3.42.0"></scr' + 'ipt>' );
</script>
<script src='https://s2.wp.com/wp-includes/js/dist/vendor/lodash.min.js?m=1573572739h&#038;ver=4.17.15'></script>
<script>
window.lodash = _.noConflict();
</script>
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script>
var actionbardata = {"siteID":"9456843","siteName":"The Chatter Blog","siteURL":"http:\/\/bikecolleenbrown.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/585b847f0d0c2233d9169e7b1e92dfe6?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/chunk","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fbikecolleenbrown.wordpress.com%2F2020%2F05%2F19%2Fthat-day%2F&signup_flow=account","themeURL":"","xhrURL":"https:\/\/bikecolleenbrown.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"79bf4ae730","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"5ceb570f60\" \/>","referer":"https:\/\/bikecolleenbrown.wordpress.com\/2020\/05\/19\/that-day\/","canFollow":"1","feedID":"115037","statusMessage":"","customizeLink":"https:\/\/bikecolleenbrown.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fbikecolleenbrown.wordpress.com%2F2020%2F05%2F19%2Fthat-day%2F","postID":"27412","shortlink":"https:\/\/wp.me\/pDG9J-788","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/bikecolleenbrown.wordpress.com\/27412","statsLink":"https:\/\/wordpress.com\/stats\/post\/27412\/bikecolleenbrown.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Chunk","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 11,975 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fbikecolleenbrown.wordpress.com%2F2020%2F05%2F19%2Fthat-day%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/bikecolleenbrown.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"041771a29a","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/bikecolleenbrown.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fbikecolleenbrown.wordpress.com%2F2020%2F05%2F19%2Fthat-day%2F","blog_id":"9456843","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=9456843&v=wpcom&tz=-4&user_id=0&subd=bikecolleenbrown","is_public":"1","reblog_enabled":""};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUu1uwjAMfKGlpqPbyo9pjzKlienc5mtxQsfbLwzKAKFK/Ipz9t1ZtmEKQnmX0CUIJvfkGPpcvh3GvmQiQlutqhV0mYwGqlsH5DT+VAM/wWNk7a2IKPV+WWGbjRFMCQVqSuR6ccxAvarbt/XrpgGHEwepRtEZr0YGTZxAyegzozmCYkc43VrYLGYX5a0tkDA0IsPAYKgDnijgI6QrYCaSUybr64KIwewrS25BfSLdY2LAXLJ+JBRGTpDQBiMT3uALOlIXH9HJCFZywlgi4XcYIx2aOmMPKqRYBs5LJJXIuwPpHN2bCIf/IVziw3fGuD891WXVvUWcdg0Dpr9DmIGl/kZii0msy0F+FmfY+mgX6oPnJLZGUgT+krEc4vwW0od9r1/azXPbNHUz/AKhdTXo'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'9456843','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'9456843','v':'wpcom','tz':'-4','user_id':'0','post':'27412','subd':'bikecolleenbrown'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUFNPNTFQbXkrLmkwMVFQQWlLaFZoUmYtLEd3W3B1T1g0X254azJ0MUpDTWN8M3c3b1tDTmolYmc1T05zVGJ8L2FjN1IuMjFTVGItWUYxUC1FYWhjVmQlS1I4b3FqM01+OS5Vc2lvc3ZXST9UbjU0aGVtb3NVeG5oWD9UflV0NG84cV1bYTB1TldhSmg/K0JpZG1fbjkuT09Ydjl+UEtCelM5WEksLGN0U2V8MWtqMD9OUiVHYm5yVDY1ZEhqWiwlNHFIQzBwbHF6RmlSWzl4cHZoWDE1NWg5RjRlazdqeWI2aitOdy5PdHA='}]);
_stq.push([ 'clickTrackerInit', '9456843', '27412' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>